ok,hatch opens but won't close with with pull-button. - Page 2 - Rennlist - Porsche Discussion Forums

Go Back  Rennlist - Porsche Discussion Forums > Water Cooled Technical Discussion Areas > 928 Forum
Reload this Page >

ok,hatch opens but won't close with with pull-button.

Notices
928 Forum
Sponsored by:
Sponsored by: 928 Specialists

ok,hatch opens but won't close with with pull-button.

 
Old 07-09-2018, 08:32 AM
  #16  
siscogts
User
Thread Starter
 
siscogts's Avatar
 
Join Date: Apr 2013
Location: North Italy
Posts: 857
Default

Ok... I did some tests....fuse is ok , I used some contact cleaner just to be sure ... System works in 7 of 10 attempts .when system is not parking, I pulled again the **** and it looks like motor complete its "travel ". I checked pull **** and works perfectly.i suspect the motor inner contacts...
siscogts is offline  
Old 07-09-2018, 09:55 AM
  #17  
FredR
Addict
Rennlist Member
 
FredR's Avatar
 
Join Date: Jun 2005
Location: Oman
Posts: 5,611
Default

Originally Posted by siscogts View Post
Ok... I did some tests....fuse is ok , I used some contact cleaner just to be sure ... System works in 7 of 10 attempts .when system is not parking, I pulled again the **** and it looks like motor complete its "travel ". I checked pull **** and works perfectly.i suspect the motor inner contacts...
7 out of 10 is better than zero! Have not used mine for ages but fact is it does not work- whether it is the root cause of my current electrical leakage to earth issue remains to be seen.
FredR is offline  
Old 07-09-2018, 06:58 PM
  #18  
DeWolf
Addict
Rennlist Member
 
Join Date: Oct 2004
Location: Australia
Posts: 1,566
Default

Convert it to the VW solenoid. There's a write up on here somewhere.
DeWolf is offline  
Old 07-09-2018, 10:44 PM
  #19  
Bertrand Daoust
Addict
Rennlist Member
 
Bertrand Daoust's Avatar
 
Join Date: Oct 2005
Location: Gatineau, Québec, Canada
Posts: 4,089
Default

Bertrand Daoust is offline  
Old 07-10-2018, 12:54 AM
  #20  
siscogts
User
Thread Starter
 
siscogts's Avatar
 
Join Date: Apr 2013
Location: North Italy
Posts: 857
Default

Thanks boys... 7 out of 10 is better than zero , worse than 10/10 of past week....
VW release :good but hate non stock parts. And the fact that is faster than stock .. Well, not all that hurry in my life. I will investigate and see if connections are loose, then I will try to disassemble the motor and fix it
siscogts is offline  
Old 12-21-2018, 08:36 AM
  #21  
siscogts
User
Thread Starter
 
siscogts's Avatar
 
Join Date: Apr 2013
Location: North Italy
Posts: 857
Default

problem solved :changed the hatch plastic insert before pulling motor and check inside. i notice the hook was 5 mm "off" and scratched the right part of the new plastic insert. placed correctly , the hatch closes perfectly.
siscogts is offline  
Old 12-21-2018, 07:01 PM
  #22  
Bertrand Daoust
Addict
Rennlist Member
 
Bertrand Daoust's Avatar
 
Join Date: Oct 2005
Location: Gatineau, Québec, Canada
Posts: 4,089
Default

Bertrand Daoust is offline  
 


Thread Tools
Search this Thread
Quick Reply: ok,hatch opens but won't close with with pull-button.


Contact Us About Us Advertising Cookie Policy Privacy Statement Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: