New version of Porsche Track Precision available! - Page 6 - Rennlist - Porsche Discussion Forums

Notices

New version of Porsche Track Precision available!

Reply

Old 12-05-2017, 02:32 PM
  #76  
MarcD147
Addict
Rennlist Member
 
MarcD147's Avatar
 
Join Date: Jan 2015
Location: Philadelphia, PA
Posts: 891
Default

not sure what the issue is then..
was it out of sync one session or consistent across session

if you create a track around the block does that work?
I would remove the app; restart the phone and reinstall the app.

if you can recreate it around the block I would take it to the dealer and tell them it's a warranty issue with the car :-)

sorry to not be of more help
MarcD147 is offline  
Reply With Quote
Old 12-07-2017, 05:59 PM
  #77  
aryork
Addict
Rennlist Member
 
aryork's Avatar
 
Join Date: Sep 2016
Location: where it gets hot in summer
Posts: 471
Default

Originally Posted by mdrums View Post
HELP...I am totally lost in trying to use this Porsche Track App. It recorded video and gave me lap times for Sebring..but the video and the accelerator - brake graphic are not synced up and the speed is in kilometers.

I can't figure out how to change the setting to MPH and get the video and the steering, throttle, brake and tach all sync'd up.

Also I can't figure out this ghost car thing or how the view my squiggly lines data and so forth. I see nothing in settings for this stuff.
Not sure this will answer any of your questions, but it's short so not a huge time investment. Use pause/play to see/read the details:
aryork is offline  
Reply With Quote
Old 02-12-2018, 04:15 PM
  #78  
nlpamg
Addict
Rennlist Member
 
Join Date: Sep 2014
Posts: 581
Default

I had been using this with my 991.1 GT3 and it was ok, a bit spotty as everyone says, but I used it this weekend for the first time with my 991.2 GT3 and it was meh.

First, it worked only 3/4 sessions. I think the VBOX messed up on one part since it didn't even record on the SD card. And secondly, I can't export the videos, it goes through the exporting process and then when it goes to save, the app crashes...

Anyone else have these issues?

Yes, I turn my phone on airplane mode before I set off on the track.
nlpamg is offline  
Reply With Quote
Old 02-13-2018, 11:16 PM
  #79  
mcomet
Addict
Rennlist Member
 
mcomet's Avatar
 
Join Date: Jul 2012
Location: Bay Area, CA
Posts: 114
Default

I just got this setup today as I plan to track for the first time soon. I have a GT4...seems to work, did a test around the block and "made" a track. However while the playback of the video within the app is "smooth" the output overlay of the wheel for example is stuttered/stepped on my video... its like the output overlay gets updated every half a second instead of every frame of videos.. any ideas? Maybe it's a limitation of the app. Was recorded at 1280x720 30fps. I haven't read the whole thread here yet...airplane mode sounds like a good idea...but that shouldn't change my export.

@nlpamg When you are saying "exporting" and it crashes... is it actually crashed or just hung? I had some export videos where the export progress bar appeared and then immediately disappeared... but if I waited long enough the app actually finished the export. For others you can see the progress bar as it goes...
mcomet is offline  
Reply With Quote
Old 02-14-2018, 10:37 AM
  #80  
aryork
Addict
Rennlist Member
 
aryork's Avatar
 
Join Date: Sep 2016
Location: where it gets hot in summer
Posts: 471
Default

Originally Posted by mcomet View Post
... However while the playback of the video within the app is "smooth" the output overlay of the wheel for example is stuttered/stepped on my video... its like the output overlay gets updated every half a second instead of every frame of videos.. any ideas? ...
So is your situation when you play the video within the app, the wheel motion is smooth, but when you export it, it is not smooth? If the situation was it was chunky within the app and in export, I might guess the phone had problems using 100% of the cpu/grahics card or something like that...where maybe not being in airplane mode caused some communication that stole some cpu cycles from the app causing it to lag. I have not exported a ton of videos, but I have not noticed any chunkiness in the exports.
aryork is offline  
Reply With Quote
Old 02-14-2018, 11:01 AM
  #81  
mcomet
Addict
Rennlist Member
 
mcomet's Avatar
 
Join Date: Jul 2012
Location: Bay Area, CA
Posts: 114
Default

@aryork yes that is exactly the issue... it's smooth in app but having the app export the video to my iPhone photo gallery it is chunky. Anyhow i did the workaround above of recording to my Mac via iPhone cable and Quicktime and it works fine that way..so at least I have a workflow. Overall I'm impressed with this app. Lots of cool data, easy to use. Can easily bring in external video footage and overlay that etc etc... pretty cool. I just hope when I go to Thunderhill next month it actually records everything...
mcomet is offline  
Reply With Quote
Old 02-14-2018, 06:19 PM
  #82  
nlpamg
Addict
Rennlist Member
 
Join Date: Sep 2014
Posts: 581
Default

Originally Posted by mcomet View Post
I just got this setup today as I plan to track for the first time soon. I have a GT4...seems to work, did a test around the block and "made" a track. However while the playback of the video within the app is "smooth" the output overlay of the wheel for example is stuttered/stepped on my video... its like the output overlay gets updated every half a second instead of every frame of videos.. any ideas? Maybe it's a limitation of the app. Was recorded at 1280x720 30fps. I haven't read the whole thread here yet...airplane mode sounds like a good idea...but that shouldn't change my export.

@nlpamg When you are saying "exporting" and it crashes... is it actually crashed or just hung? I had some export videos where the export progress bar appeared and then immediately disappeared... but if I waited long enough the app actually finished the export. For others you can see the progress bar as it goes...
It actually crashes the program.

I noticed that it does this on the iPhone X. I Airdropped the file to my work phone which is an iPhone 7 Plus running iOS 10 and it was able to do the video export... BUT, the issue is, the speed is displayed in Metric and I can't change it to Imperial.
nlpamg is offline  
Reply With Quote
Old 03-04-2018, 02:59 PM
  #83  
fabe32
User
 
fabe32's Avatar
 
Join Date: Nov 2015
Location: SF Bay Area
Posts: 96
Default

So, I have the track precision app and IPhone 6.
I used it last year at Thunderhill and was pleased.
I also have a GoPro 6 that I would like to use it.
What do I need to overlay the track precision data to the GoPro ?
How labor intensive is the above workflow ? Do I need any other piece of hardware?
fabe32 is offline  
Reply With Quote
Old 03-05-2018, 01:04 PM
  #84  
mcomet
Addict
Rennlist Member
 
mcomet's Avatar
 
Join Date: Jul 2012
Location: Bay Area, CA
Posts: 114
Default

I haven’t used mine on track yet but the app lets you overlay any video you want. Just use the app to record as desired. Then put the gopro video onto your phone. And in app you can use the app to import that second video and switch which one is large or small or in corner etc.
mcomet is offline  
Reply With Quote
Old 03-12-2018, 11:41 PM
  #85  
johnsopa
Addict
Rennlist Member

 
johnsopa's Avatar
 
Join Date: May 2001
Location: Pennsylvania, USA
Posts: 508
Default

Hey guys, trying to get PTPA working with my 991.2 GT3. Got it setup after a few tries. Output speed on the overlay is in kph vs mph. I'm in the US, car is in the US, units on the car are all set to mph. Can't find anything in the app to change. The help file says that the units are taken from the car's settings.

For some reason, my brake pedal is not filling up as I increase pressure -- basically the pedal is outlined in red when the brake is pressed but that's it.

I was able to setup a track driving around near my house. The resulting video looks pretty good other than the brake pedal and speed units issue. I'm going to try some overlays on GoPro footage tomorrow.
johnsopa is online now  
Reply With Quote
Old 03-12-2018, 11:43 PM
  #86  
johnsopa
Addict
Rennlist Member

 
johnsopa's Avatar
 
Join Date: May 2001
Location: Pennsylvania, USA
Posts: 508
Default

Does anyone of NJMP Thunderbolt and Lightning tracks on PTPA that they could export and send to me?
johnsopa is online now  
Reply With Quote
Old 03-13-2018, 11:20 AM
  #87  
MarcD147
Addict
Rennlist Member
 
MarcD147's Avatar
 
Join Date: Jan 2015
Location: Philadelphia, PA
Posts: 891
Default

I can send you Thunderbolt

pm me for email
MarcD147 is offline  
Reply With Quote
Old 03-13-2018, 01:38 PM
  #88  
aryork
Addict
Rennlist Member
 
aryork's Avatar
 
Join Date: Sep 2016
Location: where it gets hot in summer
Posts: 471
Default

Originally Posted by johnsopa View Post
Hey guys, trying to get PTPA working with my 991.2 GT3. Got it setup after a few tries. Output speed on the overlay is in kph vs mph. I'm in the US, car is in the US, units on the car are all set to mph. Can't find anything in the app to change. The help file says that the units are taken from the car's settings.

For some reason, my brake pedal is not filling up as I increase pressure -- basically the pedal is outlined in red when the brake is pressed but that's it.

I was able to setup a track driving around near my house. The resulting video looks pretty good other than the brake pedal and speed units issue. I'm going to try some overlays on GoPro footage tomorrow.
Which phone and OS are you using? Did you have it in airplane mode? Just wondering if the phone might have started doing other things while you were driving which interrupted data x-fer. I looked in the app and cannot find a setting for metric vs. std. Also looked in Settings under the TPA and there's nothing there to set the units. Mysterious??

If you get the video overlay working, would like to hear about that. I'm wondering how you synch timing of the added video?
aryork is offline  
Reply With Quote
Old 03-13-2018, 11:56 PM
  #89  
johnsopa
Addict
Rennlist Member

 
johnsopa's Avatar
 
Join Date: May 2001
Location: Pennsylvania, USA
Posts: 508
Default

Originally Posted by aryork View Post
Which phone and OS are you using? Did you have it in airplane mode? Just wondering if the phone might have started doing other things while you were driving which interrupted data x-fer. I looked in the app and cannot find a setting for metric vs. std. Also looked in Settings under the TPA and there's nothing there to set the units. Mysterious??

If you get the video overlay working, would like to hear about that. I'm wondering how you synch timing of the added video?
I'm using an iPhone 7 running iOS 11.2.6.

Good point on the airplane mode. I did NOT know about setting the iphone into that mode before using it -- had not found this thread before then. I'll try that.

Regarding synchronizing the timing, I was wondering the same thing. I would think that you scrub forward from the beginning until you first cross the start/finish line. I made a one mile "track" near my house and will try it soon -- hopefully tomorrow -- as I'm thinking of taking the GT3 to the track this weekend.
johnsopa is online now  
Reply With Quote
Old 03-14-2018, 12:19 PM
  #90  
johnsopa
Addict
Rennlist Member

 
johnsopa's Avatar
 
Join Date: May 2001
Location: Pennsylvania, USA
Posts: 508
Default

https://www.petreldata.com/category/...v=7516fd43adaa

This is an interesting news blurb I found when searching for PTPA info. The SoloStorm people are able to connect to Porsche GT cars using the wifi module. Pretty neat. Imagine if the API for reading data on these cars were open -- especially in the VW market where there are 10x (100x?) as many cars. Tons of cool apps would be developed, I think.

Apologies if this is old news...
johnsopa is online now  
Reply With Quote

Thread Tools
Search this Thread
Quick Reply: New version of Porsche Track Precision available!


Contact Us Advertising Cookie Policy Privacy Statement Terms of Service

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: