Notices
997 Forum
Sponsored by:
Sponsored by:

Bluetooth (OEM) Won't Connect

 
Old 06-15-2011, 07:15 PM
  #1  
jcnesq
Miserable Old Bastard
Rennlist Member

Thread Starter
 
jcnesq's Avatar
 
Join Date: Feb 2004
Location: Los Angeles
Posts: 13,555
Likes: 0
Received 0 Likes on 0 Posts
Default Bluetooth (OEM) Won't Connect

After working flawlessly and automatically for two years, I cannot connect my phone to the OEM bluetooth (2009 TT). Deleted all prior profiles from the PCM and tried to sync again, no worky.

Anyone else have this problem?
jcnesq is offline  
Old 06-16-2011, 12:35 AM
  #2  
Edgy01
Poseur
Rennlist Member
 
Edgy01's Avatar
 
Join Date: Nov 2005
Location: Santa Barbara, CA
Posts: 17,500
Likes: 0
Received 0 Likes on 0 Posts
Default

It sounds like you have tried all the usual. Keep in mind that these things are essentially computers, so do the Gates thing--reboot. Pull all applicable circuit breakers and then try again. That's what I would try.
Edgy01 is offline  
Old 06-16-2011, 12:43 AM
  #3  
Marshal_Mercer
Addict
Rennlist Member
 
Marshal_Mercer's Avatar
 
Join Date: Apr 2011
Location: East Bay, NorCal
Posts: 71
Likes: 0
Received 0 Likes on 0 Posts
Default

You might want to consider the 'phone as the culprit, especially if a software upgrade has been done. Reset the 'phone, then recheck. I had to power-down my wife's iPhone today as it failed to connect as you stated. On restart it was fine.

Marshal
Marshal_Mercer is offline  
Old 06-16-2011, 01:06 AM
  #4  
jcnesq
Miserable Old Bastard
Rennlist Member

Thread Starter
 
jcnesq's Avatar
 
Join Date: Feb 2004
Location: Los Angeles
Posts: 13,555
Likes: 0
Received 0 Likes on 0 Posts
Default

Originally Posted by Marshal_Mercer View Post
You might want to consider the 'phone as the culprit, especially if a software upgrade has been done. Reset the 'phone, then recheck. I had to power-down my wife's iPhone today as it failed to connect as you stated. On restart it was fine.

Marshal
Thanks. I have a fairly new iPhone (VZW) and I vaguely recall it may have upgraded the software recently. Could be the culprit. Oh, and I see this was your second post - Welcome!
jcnesq is offline  
Old 06-16-2011, 10:27 AM
  #5  
Leader
Addict
Rennlist Member
 
Leader's Avatar
 
Join Date: May 2001
Location: Los Angeles
Posts: 2,023
Likes: 0
Received 0 Likes on 0 Posts
Default

Same thing happened to me (iPhone 2 AT&T). May have been after update to IOS 4.3.3. Not sure.
I went into the phone's settings, shut off Bluetooth, then restarted the phone, turned Bluetooth back on - problem solved.
Leader is offline  
Old 06-16-2011, 01:14 PM
  #6  
gellie
Addict
Rennlist Member
 
gellie's Avatar
 
Join Date: Jan 2011
Location: NJ
Posts: 652
Likes: 0
Received 0 Likes on 0 Posts
Default

Dont know if this is related. I currently have my iphone paired and is working fine. However yesterday i also tried pairing my blackberry and was unable.
gellie is offline  
Old 06-16-2011, 05:48 PM
  #7  
Minok
Super User
 
Minok's Avatar
 
Join Date: May 2007
Location: Pacific Northwest
Posts: 2,408
Likes: 0
Received 0 Likes on 0 Posts
Default

I'd think if it stops working one day to the next, the first thing to look at is the phone:

1) Make sure the phone's bluetooth is turned on.
2) Try to pair it again from the phone... ie reset the phone as it may have gotten wonky, changed the BT profiles its got on/using... check its BT configurations
3) Try pairing the phone with some other device like another phone or computer you may have... and once that works, go back to the car.
Minok is offline  
Old 06-16-2011, 06:59 PM
  #8  
Domer911
Addict
Rennlist Member
 
Domer911's Avatar
 
Join Date: Apr 2011
Location: Oklahoma City
Posts: 1,479
Likes: 0
Received 0 Likes on 0 Posts
Default

for some reason my BB won't connect if the keyboard lock is engaged. Otherwise it works like a champ.
Domer911 is online now  
Old 06-17-2011, 10:54 AM
  #9  
murox
User
 
murox's Avatar
 
Join Date: Sep 2010
Location: Huntington, WV
Posts: 44
Likes: 0
Received 0 Likes on 0 Posts
Default

I have to power down my iPhone 4 (VZW) about once a month due to an inability to connect to the PCM bluetooth. Happens in my wife's ML as well. As soon as I boot it back up, it connects.
murox is offline  

Thread Tools
Search this Thread

Contact Us - About Us - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: