IMS failure for your 997 car, Y or N? tell us (yr, 997.1, .2, m96, m97, failure mode) - Page 2 - Rennlist - Porsche Discussion Forums

Go Back  Rennlist - Porsche Discussion Forums > Water Cooled Technical Discussion Areas > 997 Forum
Reload this Page > IMS failure for your 997 car, Y or N? tell us (yr, 997.1, .2, m96, m97, failure mode)
Notices
997 Forum
Sponsored by: Spec Clutch
View Poll Results: did YOUR car suffer an IMS failure
yes, the IMS failed
6.45%
No issues with IMS
93.55%
Voters: 1178. You may not vote on this poll

IMS failure for your 997 car, Y or N? tell us (yr, 997.1, .2, m96, m97, failure mode)

Reply

Old 04-26-2011, 04:30 PM
  #16
Palmbeacher
Banned
 
Join Date: Oct 2009
Posts: 731
Default

'05 C2, 32K miles, no IMS failure. Had to have the clutch done at 30K (previous owner must have really abused it...I bought it with 21K and the pedal was always much too stiff, mechanic said it had much too much wear for the mileage) so I had them put in the LN retrofit. Mechanic showed me the original bearing and said it was perfect, took the seal off and showed me the grease was intact and clean.
Palmbeacher is offline  
Reply With Quote
Old 04-26-2011, 05:54 PM
  #17
machina
User
 
machina's Avatar
 
Join Date: Nov 2002
Posts: 339
Default

2006 C2S 13k miles, no problems

btw guys, this is a 997.1 issue you 997.2 guys are in the clear

dr
machina is offline  
Reply With Quote
Old 04-26-2011, 06:24 PM
  #18
NA011
User
 
NA011's Avatar
 
Join Date: Dec 2006
Location: Treasure Island, Florida - Home of the Wide Beach
Posts: 254
Default

2006 C2, 20K miles no problems.
NA011 is offline  
Reply With Quote
Old 04-26-2011, 06:34 PM
  #19
GuyIncognito
Addict
Rennlist Member
 
GuyIncognito's Avatar
 
Join Date: May 2009
Location: FL
Posts: 2,985
Default

2006 C2, 35k miles no problems (touch wood)

2006 C2S, previously owned....33k miles no problems but the current owner is having "issues"....
GuyIncognito is offline  
Reply With Quote
Old 04-26-2011, 07:53 PM
  #20
Boatsonthebrain
Addict
Rennlist Member
 
Boatsonthebrain's Avatar
 
Join Date: Mar 2007
Location: Boston, MA
Posts: 190
Default

2006 C2S 42K miles - No issues
Boatsonthebrain is offline  
Reply With Quote
Old 04-26-2011, 08:14 PM
  #21
hagfish2
User
 
hagfish2's Avatar
 
Join Date: Dec 2005
Posts: 61
Default

2005 C2, 78,000 miles, only a water pump to date.
hagfish2 is offline  
Reply With Quote
Old 04-26-2011, 08:46 PM
  #22
Norsk
Addict
Rennlist Member
 
Norsk's Avatar
 
Join Date: Aug 2005
Location: Minnesnowta
Posts: 463
Default

2008 C2S, no problems.
Norsk is offline  
Reply With Quote
Old 04-26-2011, 08:54 PM
  #23
mihink
User
 
mihink's Avatar
 
Join Date: Oct 2010
Location: MD
Posts: 76
Default

'06 C2S 42K miles. No problem so far. Knock on wood!
mihink is offline  
Reply With Quote
Old 04-26-2011, 10:25 PM
  #24
buckwheat987
User
 
buckwheat987's Avatar
 
Join Date: Sep 2008
Location: NJ
Posts: 761
Default

Bought 2005 C2 CPO'ed in 09..with 36K miles...IMS went 300 miles into ownership.

New engine installed by dealer.

Last edited by buckwheat987; 05-01-2011 at 11:30 PM.
buckwheat987 is offline  
Reply With Quote
Old 04-26-2011, 10:29 PM
  #25
gota911
Newbies Hospitality Director
Lifetime Rennlist
Member
 
gota911's Avatar
 
Join Date: Apr 2005
Location: Winston-Salem, NC
Posts: 18,097
Default

Originally Posted by CtrUSA View Post
2009 - 997.2 C2S - NO failure
Good for you..... especially since you don't have an Internediate Shaft (IMS) in your car.
gota911 is offline  
Reply With Quote
Old 04-26-2011, 10:44 PM
  #26
RedBarron2007
User
 
RedBarron2007's Avatar
 
Join Date: Apr 2011
Posts: 96
Default

35,000 miles number 6 cylinder bore failure.
RedBarron2007 is offline  
Reply With Quote
Old 04-26-2011, 10:57 PM
  #27
Dave R.
Addict
Rennlist Member
 
Dave R.'s Avatar
 
Join Date: Sep 2002
Location: Seattle
Posts: 517
Default

2005 C2 with 40,000 miles.

Replaced the IMS bearing with an LN Engineering retrofit last week. The original bearing was in fine condition.
Dave R. is offline  
Reply With Quote
Old 04-26-2011, 11:20 PM
  #28
Galvano
User
 
Galvano's Avatar
 
Join Date: Jul 2010
Location: Parkland, FL
Posts: 51
Default

2007 C2S Cab 16k no issues. Formerly owned 06 C2 cab 43k no issues.
Galvano is offline  
Reply With Quote
Old 04-27-2011, 12:09 AM
  #29
kyrocks
Addict
Rennlist Member
 
kyrocks's Avatar
 
Join Date: Oct 2010
Location: DFW, TX, USA
Posts: 3,586
Default

2006 Cayman S, IMS failure at 46K miles, fixed via CPO, then I sold it.

oops, wrong forum.
kyrocks is offline  
Reply With Quote
Old 04-27-2011, 12:38 AM
  #30
tempesta29
User
 
Join Date: Apr 2011
Posts: 28
Default

Originally Posted by Dave R. View Post
2005 C2 with 40,000 miles.

Replaced the IMS bearing with an LN Engineering retrofit last week. The original bearing was in fine condition.
So what's the gist of what LN Engineering's retrofit does?
tempesta29 is offline  
Reply With Quote
 

Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
Mspeedster
997 Forum
20
11-29-2016 12:10 PM
perfectlap
Boxster & Boxster S (986) Forum
93
10-17-2016 06:12 PM


Thread Tools
Search this Thread
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -3. The time now is 11:12 AM.


Copyright ę 1998 - 2017 Rennlist.com We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: