LAPower bluetooth? - Page 6 - Rennlist - Porsche Discussion Forums

Notices
997 Forum
Sponsored by:
Sponsored by:

LAPower bluetooth?

Old 01-07-2018, 07:26 PM
  #76  
myw
Super User
 
myw's Avatar
 
Join Date: Jun 2013
Location: richmond hill
Posts: 3,939
Default

Originally Posted by Racetwin2 View Post
Did anyone of you have TranzIt Blu installed before? If so - what are the major differences? What is better?
I'm wondering the same thing - especially the sound quality.
myw is offline  
Old 01-07-2018, 11:48 PM
  #77  
TheBruce
User
 
TheBruce's Avatar
 
Join Date: Feb 2017
Location: San Francisco
Posts: 841
Default

I didn't have it installed before. I had an old Mobridge unit. My understanding of Tranzit Blu is: a) it connects to the antenna jack, b) streams over a set FM station, c) requires installing a button to activate calls, and d) cant be controlled via the PCM. If this is correct the LaPower is way better. It connects directly into your fiber cable, so I assume better sound quality, and you control music and calls directly via factory PCM controls. You can view current songs and incoming calls via the regular PCM display and it activates the TEL menu so you can store quick dial numbers.

In short, its the same as the Dension 500BT at 1/5 the price.
TheBruce is offline  
Old 01-08-2018, 02:09 AM
  #78  
lisnter
User
 
lisnter's Avatar
 
Join Date: Oct 2013
Posts: 19
Default Yes - I had a Tranzit Blu

Hi. I had a TranzitBlu installed in my car for 2 years or so. See my post above but in a nutshell, the LAPower is far better. LAPower integrates directly into the PCM so I can answer calls through the PCM instead of through the phone or their little external button and the Bluetooth connection is re-established right away each time rather than requiring an explicit reconnection via the iPhone settings menu each time I got in the car.

Sound quality is irrelevant - it's a car, not Carnegie Hall. The sound is good enough, I can hear the caller clearly and they can hear me clearly.

I would recommend it over the TranzitBlu. The Tranzit works well enough but LAPower works better.
lisnter is offline  
Old 02-13-2018, 07:58 AM
  #79  
MikeHRC
New User
 
Join Date: Feb 2018
Posts: 3
Default

Hi guys,

Just a quick not to thank you all for all of the information in this thread - I installed my LAPower unit in my Boxster yesterday, all working very well, just needs a little tidying of the cables.

One quick question (probably aimed mainly at The Bruce), as per the instructions I connected to an unswitched power supply - I used the power supply in the passenger footwell. I'm just slightly concerned about the power drain, if I am reading this correctly it sounds as if I should be OK so long as I keep the car locked when not in use - is this correct?

Is there any reason why the unit could not be tapped into the PCM power supply so that it switches on / off with the PCM unit?? I know that's not what the instructions say, but ...

Cheers,
Mike
MikeHRC is offline  
Old 02-13-2018, 12:45 PM
  #80  
TheBruce
User
 
TheBruce's Avatar
 
Join Date: Feb 2017
Location: San Francisco
Posts: 841
Default

Originally Posted by MikeHRC View Post
One quick question (probably aimed mainly at The Bruce), as per the instructions I connected to an unswitched power supply - I used the power supply in the passenger footwell. I'm just slightly concerned about the power drain, if I am reading this correctly it sounds as if I should be OK so long as I keep the car locked when not in use - is this correct?

Is there any reason why the unit could not be tapped into the PCM power supply so that it switches on / off with the PCM unit?? I know that's not what the instructions say, but ...
Hi Mike - glad you like it. As for the instructions, I think the actual LaPower instructions recommend tapping the PCM power. I only tapped the Aux power cable because the prior owner had already tapped that cable with the old Mobridge unit. I was going to switch and tap the PCM power if my battery drain continued but once I started locking the door at night it solved the issue and no need.

Ive had mine now for a couple months now and works great. Definitely a required addition. I do find every now and again the PCM wont recognize the bluetooth module and you will see "not connected" on the PCM display. The fix is just to go into your iphone bluetooth settings and click "CarKit". It will say "not connected" but after clicking it will change to "connected" and you will be good to go.
TheBruce is offline  
Old 02-13-2018, 01:09 PM
  #81  
MikeHRC
New User
 
Join Date: Feb 2018
Posts: 3
Default

Originally Posted by TheBruce View Post
Hi Mike - glad you like it. As for the instructions, I think the actual LaPower instructions recommend tapping the PCM power. I only tapped the Aux power cable because the prior owner had already tapped that cable with the old Mobridge unit. I was going to switch and tap the PCM power if my battery drain continued but once I started locking the door at night it solved the issue and no need.

Ive had mine now for a couple months now and works great. Definitely a required addition. I do find every now and again the PCM wont recognize the bluetooth module and you will see "not connected" on the PCM display. The fix is just to go into your iphone bluetooth settings and click "CarKit". It will say "not connected" but after clicking it will change to "connected" and you will be good to go.
Thanks Bruce,

The instructions that I received with mine (I'm in the UK, but I can't see why it should make a difference), say "Important Note: When you connect the power harness please make sure that you feed the LaPower device with +12V non-switched constant power". I'll just keep an eye on the battery and keep the doors locked - thanks.

I'll keep an eye out for th enot-connected messages.

Cheers,
Mike.
MikeHRC is offline  
Old 02-13-2018, 04:23 PM
  #82  
Ben Z
User
 
Ben Z's Avatar
 
Join Date: May 2013
Posts: 1,191
Default

Originally Posted by lisnter View Post
Hi. I had a TranzitBlu installed in my car for 2 years or so. See my post above but in a nutshell, the LAPower is far better. LAPower integrates directly into the PCM so I can answer calls through the PCM instead of through the phone or their little external button and the Bluetooth connection is re-established right away each time rather than requiring an explicit reconnection via the iPhone settings menu each time I got in the car.

Sound quality is irrelevant - it's a car, not Carnegie Hall. The sound is good enough, I can hear the caller clearly and they can hear me clearly.

I would recommend it over the TranzitBlu. The Tranzit works well enough but LAPower works better.
Good to know there's another reasonable-cost option if my Tranzit fails again. I replaced it recently because it stopped wanting to pair with my phone after an iOS update. The replacement unit probably has newer firmware (previous one was from 2014), works good again. Connects right up every time I get in the car. Not sure why yours didn't.
Ben Z is offline  
Old 02-13-2018, 04:52 PM
  #83  
MikeHRC
New User
 
Join Date: Feb 2018
Posts: 3
Default

Originally Posted by TheBruce View Post
Hi Mike - glad you like it. As for the instructions, I think the actual LaPower instructions recommend tapping the PCM power. I only tapped the Aux power cable because the prior owner had already tapped that cable with the old Mobridge unit. I was going to switch and tap the PCM power if my battery drain continued but once I started locking the door at night it solved the issue and no need.

Ive had mine now for a couple months now and works great. Definitely a required addition. I do find every now and again the PCM wont recognize the bluetooth module and you will see "not connected" on the PCM display. The fix is just to go into your iphone bluetooth settings and click "CarKit". It will say "not connected" but after clicking it will change to "connected" and you will be good to go.
Thanks Bruce - the instructions that I got with my LaPower unit say to use an non-switched supply, just curious really as I would have thought that having it turning on / off with the PCM unit makes sense.....

Thanks for the note about BT connection, I'll keep an eye out for that
MikeHRC is offline  
Old 02-14-2018, 05:10 PM
  #84  
myw
Super User
 
myw's Avatar
 
Join Date: Jun 2013
Location: richmond hill
Posts: 3,939
Default

great review will keep in mind! my tranzit connects automatically the second i get into the car... never had a problem with that. and the songs + caller info also does indeed display on PCM via rds technology.

having no external button sounds great as well.

i would assume that the sound via a direct fibre optic connection would be better. i love my tranzitBlu and overall the sound quality is excellent for my needs, but every once in a while there will be a song or a phone call in which the high frequencies get a little raspy .... and if there is a long period of silence in a phone conversation or between music i will hear static noise.

Originally Posted by lisnter View Post
Hi. I had a TranzitBlu installed in my car for 2 years or so. See my post above but in a nutshell, the LAPower is far better. LAPower integrates directly into the PCM so I can answer calls through the PCM instead of through the phone or their little external button and the Bluetooth connection is re-established right away each time rather than requiring an explicit reconnection via the iPhone settings menu each time I got in the car.

Sound quality is irrelevant - it's a car, not Carnegie Hall. The sound is good enough, I can hear the caller clearly and they can hear me clearly.

I would recommend it over the TranzitBlu. The Tranzit works well enough but LAPower works better.
myw is offline  
Old 02-15-2018, 06:05 AM
  #85  
colinallcars
Addict
Rennlist Member
 
Join Date: Nov 2013
Posts: 25
Default

Doesn't anyone know installer in the Los Angeles area?
Thanks!!
colinallcars is offline  
Old 02-22-2018, 02:00 PM
  #86  
Zettinger
User
 
Zettinger's Avatar
 
Join Date: Dec 2012
Location: Sarasota
Posts: 24
Default

I'm glad I found this thread and the fact that I'm not the first one to install this product as a guinea pig.
Someone from Germany posted a German eBay link to this device on Facebook a few weeks ago and asked if there is some information or experience about this product.

No one had experience but I ordered it from an american eBay seller from NJ to test.
Google couldn't find anything with the model number LP1604 except the eBay add.

The device took a while to show up last evening and became from (eBay add) UNBRANDED to Mr12Volt printed on the unit.
I watched Dension install videos all evening and found this thread. I assume LaPower 1604 is LP1604PO (PO = Porsche)

Your reviews sound great and I'm now very excited to tackle that project tonight.
My initial thought was to locate the LP1604 next to the CD changer and not use the Microphone.
This thread, and Dension videos, made my plan change to the passenger foot well.

Just wondering, my 997 has a CD changer, BOSE and no factory Hands free BT.
I read before I need to splice the LP1604 in the fiber ring or can I replace the CD changer connection to the LP1604?



LaPower LP1604 Mr12Volt
Zettinger is offline  
Old 02-24-2018, 02:27 AM
  #87  
Zettinger
User
 
Zettinger's Avatar
 
Join Date: Dec 2012
Location: Sarasota
Posts: 24
Default

Update. I had a delay yesterday. The video I watched said the radio side screw is an 8mm.
Check i have that in my tools.
Nope it is a 7mm and couldnít find one in my household, universal wrench was too wide, nut too long and had to buy today.
Today I installed the lp1604 and guess what.
My box is dead. No function, LED indicators are dead.
Initially i check my fiber splice and power connectors.

Verified power and wired it, to test, directly to the battery. Still dead and no indicators lid.

Just finished reversing all my install, reverse the fiber splice and wrote the seller an email to get replacement.
Zettinger is offline  
Old 02-24-2018, 12:02 PM
  #88  
TheBruce
User
 
TheBruce's Avatar
 
Join Date: Feb 2017
Location: San Francisco
Posts: 841
Default

Originally Posted by Zettinger View Post
Update. I had a delay yesterday. The video I watched said the radio side screw is an 8mm.
Check i have that in my tools.
Nope it is a 7mm and couldnít find one in my household, universal wrench was too wide, nut too long and had to buy today.
Today I installed the lp1604 and guess what.
My box is dead. No function, LED indicators are dead.
Initially i check my fiber splice and power connectors.

Verified power and wired it, to test, directly to the battery. Still dead and no indicators lid.

Just finished reversing all my install, reverse the fiber splice and wrote the seller an email to get replacement.
Sounds like a bad unit but I would double check your quick splice connector. Mine didnít power up at first and itís because I hadnít crimped the connectors enough. The metal guillotine thing should be flush with the plastic housing.
TheBruce is offline  
Old 02-24-2018, 12:16 PM
  #89  
Ben Z
User
 
Ben Z's Avatar
 
Join Date: May 2013
Posts: 1,191
Default

Personally I'm not a fan of crimp connectors in general, but especially those guillotine splice connectors. I've always done all wiring with solder and heat-shrink tubing. Takes a little longer but never needs to go back in and redo it.
Ben Z is offline  
Old 02-24-2018, 02:50 PM
  #90  
Zettinger
User
 
Zettinger's Avatar
 
Join Date: Dec 2012
Location: Sarasota
Posts: 24
Default

Originally Posted by TheBruce View Post


Sounds like a bad unit but I would double check your quick splice connector. Mine didnít power up at first and itís because I hadnít crimped the connectors enough. The metal guillotine thing should be flush with the plastic housing.
Originally Posted by Ben Z View Post
Personally I'm not a fan of crimp connectors in general, but especially those guillotine splice connectors. I've always done all wiring with solder and heat-shrink tubing. Takes a little longer but never needs to go back in and redo it.
thanks for the clues. The crimp connectors were my first thought as well and I put them all in but didnít help.
To test the unit I wired them directly to the battery poles with blank cables and unit was still dead.

I think Bruce is correct and the unit is bad.
Zettinger is offline  

Thread Tools
Search this Thread
Quick Reply: LAPower bluetooth?


Contact Us Advertising Cookie Policy Privacy Statement Terms of Service

© 2018 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: