Go Back  Rennlist - Porsche Discussion Forums > Turbo Technical Discussion Areas > 996 Turbo Forum
Reload this Page >

took the p car out this afternoon (misfire)

Notices

took the p car out this afternoon (misfire)

 
Old 11-14-2015, 11:08 PM
  #1  
omega
User
Thread Starter
 
omega's Avatar
 
Join Date: Nov 2004
Location: rocklin ca
Posts: 471
Default took the p car out this afternoon (misfire)

ok thinking it was a simple misfire as the turbo kicked in i felt a slight pause then a sudden hook up ( a matter of seconds) about ten min later i hit a full 2nd and third gear , at third i felt another misfire and then it was gone . no codes idle was perfect and can runs fine at low rpms , years ago my maf caused a few probs but i replaced it and its been fine , i did just switch from 100 oct to 91 and changed my program to pump gas , no smoke .. any ideas
omega is offline  
Old 11-14-2015, 11:38 PM
  #2  
jeanmarcboilard
User
 
jeanmarcboilard's Avatar
 
Join Date: Sep 2014
Location: Sarnia, Ontario
Posts: 648
Default

How old are your plugs? New plugs and coils fixed my misfires.
jeanmarcboilard is offline  
Old 11-15-2015, 07:43 AM
  #3  
"02996ttx50
Super User
 
Join Date: Aug 2011
Posts: 6,268
Default

^+1 only misfires i have ever had ( not counting any boost leaks which aren't misfires ) were caused by a cracked coil.

coils and plugs. especially if the car is tuned etc.
"02996ttx50 is offline  
Old 11-15-2015, 11:05 AM
  #4  
MJSpeed
The Rebel
Lifetime Rennlist
Member
 
MJSpeed's Avatar
 
Join Date: Apr 2002
Location: South Florida
Posts: 5,240
Default

You may need to change your spark plugs, coils, reflash your ECU, or have you changed your exhaust system as of late?
MJSpeed is offline  
Old 11-15-2015, 01:01 PM
  #5  
omega
User
Thread Starter
 
omega's Avatar
 
Join Date: Nov 2004
Location: rocklin ca
Posts: 471
Default

thanks guys but plugs have very few miles on them maybe 6 k at most ... still thinking it may be my maf or clogged injection . the pacts wher changed only a few mile ago maybe 3 k . last weekend was the 1st time the car has been out and it was great all weekend this was a real surprise sat afternoon ... will trt to get a feel for it when the rain clears . oh sane eurp pipe for years so of there
omega is offline  
Old 11-15-2015, 09:14 PM
  #6  
TheDeckMan
Addict
Rennlist Member
 
TheDeckMan's Avatar
 
Join Date: Oct 2014
Location: W.Mass
Posts: 1,084
Default took the p car out this afternoon (misfire)

Bad O2 or TB out of calibration possibly?
TheDeckMan is online now  
Old 11-15-2015, 09:19 PM
  #7  
Atrox
Super User
 
Atrox's Avatar
 
Join Date: Nov 2014
Posts: 2,534
Default

Try an e gas reset. Easy to do and you can start there.
Atrox is offline  
Old 11-15-2015, 09:34 PM
  #8  
omega
User
Thread Starter
 
omega's Avatar
 
Join Date: Nov 2004
Location: rocklin ca
Posts: 471
Default

am running giac this happen 150 miles after i changed mode to pump gas am still running on pump mode will change to 100 oct mondat . guess my question is will this reset my giac progran or bring it back to stock thanks again
omega is offline  
Old 11-16-2015, 08:05 PM
  #9  
omega
User
Thread Starter
 
omega's Avatar
 
Join Date: Nov 2004
Location: rocklin ca
Posts: 471
Default

took the car out for a test drive on 91 pump gas mode on my giac program , tried the e gas up date and all worked well lots of power for 91 oct , surprised me !!!! put in on my reader and no codes no misfires .. maybe the maf is ok if not ez fix
omega is offline  
 


Thread Tools
Search this Thread
Quick Reply: took the p car out this afternoon (misfire)


Contact Us - About Us - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: