PSE ( Porsche Sport Exhaust) 996 - Rennlist Discussion Forums



PSE ( Porsche Sport Exhaust) 996

Reply
 
Thread Tools Search this Thread
Old 04-01-2012, 06:00 PM   #1
rdgibby
New User
Thread Starter
 
Join Date: Aug 2011
Posts: 2
Default PSE ( Porsche Sport Exhaust) 996

Does anyone have any experience with a SPE button problem?
I can't select the quiet mode . The only way I can is before start up hold the switch button and turn the ignition on. This gives me the light in in the switch and it will be in quiet mode when the car is started. That is the way it stays till the next start up.
To me it sounds like a switch problem, all vacuum connections are good and vacuum switch appears to be good.

Thanks
rdgibby is offline   Reply With Quote
Old 04-01-2012, 09:20 PM   #2
SnapSlap
User
 
SnapSlap's Avatar
 
Join Date: Aug 2009
Location: Tucson
Posts: 66
Default

I wish I had that problem damn you quiet mode from 30-45.
SnapSlap is offline   Reply With Quote
Old 04-01-2012, 09:26 PM   #3
Barn996
Addict
Rennlist Member
 
Barn996's Avatar
 
Join Date: Sep 2007
Location: Kittery, Maine
Posts: 11,495
Default

That's a good thing, right?
Barn996 is offline   Reply With Quote
Old 04-01-2012, 09:53 PM   #4
vange_c4s
User
 
vange_c4s's Avatar
 
Join Date: Apr 2011
Location: central massachusetts
Posts: 367
Default

hi,
mine starts in sport mode. when i need to be quiet in the morning i turn the key on, then press the pse button, while the oil check samples, then start her up and its quiet. after i am off the street i press the button again for regular sound. not sure if this helps?
vange_c4s is offline   Reply With Quote
Old 04-01-2012, 10:03 PM   #5
Dharn55
Addict
Rennlist Member
 
Dharn55's Avatar
 
Join Date: Sep 2005
Location: Wilmette, IL
Posts: 2,075
Default

There is a relay in the system and it sounds like that may be the problem.

Snap slap, you know that if you disconnect the lead to the speedometer then you will not have the quiet mode between 30 and 45. On my car I never connected this lead when I installed my PSE.
Dharn55 is offline   Reply With Quote
Old 04-02-2012, 02:36 AM   #6
SnapSlap
User
 
SnapSlap's Avatar
 
Join Date: Aug 2009
Location: Tucson
Posts: 66
Default

doug - got a link to a DIY?
SnapSlap is offline   Reply With Quote
Old 04-02-2012, 04:26 AM   #7
NZ951
Super User
 
NZ951's Avatar
 
Join Date: Apr 2003
Location: New Zealand massive
Posts: 13,772
Default

I would kill for PSE!
NZ951 is offline   Reply With Quote
Old 04-02-2012, 09:30 AM   #8
jfintexas
Addict
Rennlist Member
 
jfintexas's Avatar
 
Join Date: Mar 2012
Location: North Texas
Posts: 145
Default

Quote:
Originally Posted by Dharn55 View Post
There is a relay in the system and it sounds like that may be the problem.

Snap slap, you know that if you disconnect the lead to the speedometer then you will not have the quiet mode between 30 and 45. On my car I never connected this lead when I installed my PSE.
That's what that is! I have been growing increasingly suspicious when my car was noticeably muted in 2nd gear. This forum is just a gold mine of information. I think I am interested in disconnecting that speedo relay. 2nd is my favorite power band and I am missing out on that glorious exhaust note!

Last edited by jfintexas; 04-02-2012 at 09:31 AM. Reason: Grammar
jfintexas is offline   Reply With Quote
Old 04-02-2012, 11:26 AM   #9
dotframe
User
 
dotframe's Avatar
 
Join Date: May 2011
Location: Austin,Tx
Posts: 727
Default

I did this mod within 2 weeks of owning mine My wife thought I had lost my mind, opening up that relay to pull out the resistor, lol.

So much better now.

Quote:
Originally Posted by Dharn55 View Post
There is a relay in the system and it sounds like that may be the problem.

Snap slap, you know that if you disconnect the lead to the speedometer then you will not have the quiet mode between 30 and 45. On my car I never connected this lead when I installed my PSE.
dotframe is offline   Reply With Quote
Old 04-02-2012, 12:22 PM   #10
Mickey356
Addict
Rennlist Member
 
Join Date: Oct 2010
Posts: 178
Default

Uhhh, little help here!
I just thought it was "the way it is", with regard to the quietness in 2nd.
What is this relay disconnect thingamajiggie you speak of?
How can I get that awesome sound all the time? I LOVE the sound my PSE has when it's growling.
Mickey356 is offline   Reply With Quote
Old 04-02-2012, 06:27 PM   #11
Dharn55
Addict
Rennlist Member
 
Dharn55's Avatar
 
Join Date: Sep 2005
Location: Wilmette, IL
Posts: 2,075
Default

What is the old saying, if you can't find it here you can't find it anywhere!

A little light reading on this subject.

http://www.renntech.org/forums/topic...ools-required/

http://www.renntech.org/forums/topic..._fromsearch__1
Attached Images
File Type: pdf pse1.pdf (107.4 KB, 675 views)
File Type: pdf pse2.pdf (622.0 KB, 538 views)
Dharn55 is offline   Reply With Quote
Old 04-02-2012, 07:34 PM   #12
Mickey356
Addict
Rennlist Member
 
Join Date: Oct 2010
Posts: 178
Default

Thanks, Doug, you're the best!
Mickey356 is offline   Reply With Quote
Old 04-02-2012, 07:51 PM   #13
SnapSlap
User
 
SnapSlap's Avatar
 
Join Date: Aug 2009
Location: Tucson
Posts: 66
Default

Thanks guys!
SnapSlap is offline   Reply With Quote
Old 04-03-2012, 08:09 PM   #14
redridge
Super User
 
redridge's Avatar
 
Join Date: Oct 2006
Posts: 7,274
Default

I put a little micro switch between the speedo signal and the relay.... with a flick of the switch, you can have the speedo option or not.
redridge is offline   Reply With Quote
Old 04-03-2012, 08:24 PM   #15
Dharn55
Addict
Rennlist Member
 
Dharn55's Avatar
 
Join Date: Sep 2005
Location: Wilmette, IL
Posts: 2,075
Default

I like redridge's idea. May have to go back in and install the wire with a switch.
Dharn55 is offline   Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Anyone have a PSE in Vancouver andrewlunka 996 Forum 2 07-15-2016 05:47 PM
Cayenne 957 Default Start-up Mode Petza914 Porsche Cayenne Forum 1 04-25-2016 10:08 PM
Sports Exhaust Valve Issue mcfisticuffs 996 Forum 2 03-16-2016 08:18 PM
Wanted: Bay area 997 PSE owner to be Lab Rat Orient Express 997 Forum 12 11-04-2005 05:23 AM


Tags
2003, 2004, 911, 996, button, cutout, exhaust, factory, forums, option, porsche, pse, rennlist, sport, vagina

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -3. The time now is 11:08 PM.


Copyright ę 1998 - 2017 Rennlist.com
 
  • Ask a Question
    Get answers from community experts
What's your question?
Send