Notices
Cayenne 955-957 2003-2010 Series I
Sponsored by:
Sponsored by:

Shuddering at low speeds/high gear

 
Old 10-24-2007, 09:33 PM
  #1  
lic265
User
Thread Starter
 
Join Date: Sep 2006
Location: MA
Posts: 243
Likes: 0
Received 0 Likes on 0 Posts
Default Shuddering at low speeds/high gear

I have a 06 S, bought new. Now with 5K miles, and it has had an annoying problem for most of its life. When between 30- 40 mph in 4, 5 or 6th gear, light accleration will cause the vehicle to shudder. Goes away when you stomp on the gas. No fault codes or warning lights appear
No problem in 1-3 gear at any speed

Have been to 2 dealers multiple times, coils replaced with latest parts, DME flashed etc. No change. Discussed with Porsche NA, not getting very far

I have searched this forum and others, cannot get a handle on what is the issue might be.

Please offer any constructive advice, as i am at my wits end
lic265 is offline  
Old 10-24-2007, 10:04 PM
  #2  
ltc
Super Moderator
Needs More Cowbell

Lifetime Rennlist
Member
 
Join Date: Mar 2002
Posts: 29,318
Likes: 0
Received 0 Likes on 0 Posts
Default

So, you are saying it is NOT RPM specific but rather SPEED specific?
(so 30-40 in 4,5,6....tiptronic manual mode I'm assuming...and it does it)?
I'm assuming normal water temperatures?

Try turning PSM OFF and see if that changes anything.

Doesn't sound like a cardan shaft.....I'm guessing tran$mi$$ion......or perhaps motor mount(s).

Oh wait, you said "constructive advice".....that rules me out.....forget everything I typed....where is the 'delete' key?
ltc is offline  
Old 10-24-2007, 10:44 PM
  #3  
capt601
User
 
capt601's Avatar
 
Join Date: Jan 2006
Location: Orange County, CA
Posts: 159
Likes: 0
Received 0 Likes on 0 Posts
Default

Sounds very similar to what I experienced on our 04 S. It turned out to be a failed driveshaft center bearing. which involved replacing the drive shaft.

mine did not only do it under light acceleration, but the whole car was shuddering. quite excessively at times.
capt601 is offline  
Old 10-24-2007, 11:20 PM
  #4  
Nexus 6
User
 
Nexus 6's Avatar
 
Join Date: Oct 2007
Location: Hell..err Tucson where its hot as hell
Posts: 990
Likes: 0
Received 0 Likes on 0 Posts
Default

See my post in the thread "Coils TSB" at the top of teh page. Read my scanned invoices where I had my '04 "S" in for that VERY exact same thing. You can actually read where they typed in my complaint and it is almost identical to yours. They (amongst other things) did the coil pack replacements, BUT they also did a Transmission ECU "upgrade" or something like that? All I know is that it is NO LONGER shifting like that, so......

Jason
Nexus 6 is offline  
Old 10-24-2007, 11:42 PM
  #5  
JRCTT
User
 
JRCTT's Avatar
 
Join Date: Sep 2007
Posts: 200
Likes: 0
Received 0 Likes on 0 Posts
Default

Originally Posted by Nexus 6 View Post
BUT they also did a Transmission ECU "upgrade" or something like that? All I know is that it is NO LONGER shifting like that, so......

Jason
Did they list any information on the transmission ECU "upgrade" on your invoice? I asked my service writer to have the version on mine checked and was told I had the right version but I am not convinced they actually checked it ...thx
JRCTT is offline  
Old 10-25-2007, 12:16 AM
  #6  
Nexus 6
User
 
Nexus 6's Avatar
 
Join Date: Oct 2007
Location: Hell..err Tucson where its hot as hell
Posts: 990
Likes: 0
Received 0 Likes on 0 Posts
Default

Originally Posted by JRCTT View Post
Did they list any information on the transmission ECU "upgrade" on your invoice? I asked my service writer to have the version on mine checked and was told I had the right version but I am not convinced they actually checked it ...thx
Yea man I think it does. Check out the "Coils TSB" thread and look at the second page I posted from my invoice. Hell bro...print that **** out and hand it to the tech and say "Here". It said that they performed "Transmission ECU Upgrade" and listed a part # of 273005500 or something like that?

All I know is...you can see my chief complaint was my transmission was shifting erratically and that seemed to have fixed it as it has now been a couple of weeks and I am good to go. My problem I told them was:

"Between speeds of 20-30, and when I am not in Tiptronic mode, I go to accelerate....it was most common and noticeable when exiting the freeway when I would go home from work. The exit had a huge loop, and as I would exit I would let off the gas, enter the turn, and slowly go to accelerate and the trans would STILL have me in 6th gear. As I slowly applied gas...the car would shudder as it tried to accelerate from 6th gear at a low speed. Then I even noticed it in high traffic conditions on the freeway...again at that 20-30MPH range"

Thats pretty much how I described it for them. And what you see on the invoice is how they wrote it down. They performed the services you see listed, and I am now good to go.

Hope that helped?

Jason
Nexus 6 is offline  
Old 10-25-2007, 02:35 AM
  #7  
racer_65
User
 
racer_65's Avatar
 
Join Date: Jan 2006
Location: Palo Alto, CA
Posts: 342
Likes: 0
Received 0 Likes on 0 Posts
Default

My '06 does that too. The car is too new to have coil problems. I think it's "normal".
racer_65 is offline  
Old 10-25-2007, 09:50 AM
  #8  
ltc
Super Moderator
Needs More Cowbell

Lifetime Rennlist
Member
 
Join Date: Mar 2002
Posts: 29,318
Likes: 0
Received 0 Likes on 0 Posts
Default

Originally Posted by racer_65 View Post
My '06 does that too. The car is too new to have coil problems..
Wrong
Originally Posted by racer_65 View Post
I think it's "normal".
If that is your definition of 'Normal', then if you say so.
ltc is offline  
Old 10-25-2007, 03:21 PM
  #9  
racer_65
User
 
racer_65's Avatar
 
Join Date: Jan 2006
Location: Palo Alto, CA
Posts: 342
Likes: 0
Received 0 Likes on 0 Posts
Default

Originally Posted by ltc View Post
Wrong

If that is your definition of 'Normal', then if you say so.
In my case, the shudder is not severe. Particularly in 4WD vehicles, some looseness in the driveline is not unheard of. Unless the problem gets worse, I would suggest leaving it alone. The car is so new that everything should be very close to factory spec. Once you have a mechanic work on it, you never know what could happen.
racer_65 is offline  
Old 10-25-2007, 03:36 PM
  #10  
JFScheck
Addict
Rennlist Member
 
JFScheck's Avatar
 
Join Date: Jan 2004
Location: Bethesda, Maryland
Posts: 2,855
Likes: 0
Received 0 Likes on 0 Posts
Default

Originally Posted by racer_65 View Post
The car is so new that everything should be very close to factory spec. Once you have a mechanic work on it, you never know what could happen.
You must be new to Porsches...
JFScheck is offline  
Old 10-25-2007, 04:38 PM
  #11  
Nexus 6
User
 
Nexus 6's Avatar
 
Join Date: Oct 2007
Location: Hell..err Tucson where its hot as hell
Posts: 990
Likes: 0
Received 0 Likes on 0 Posts
Default

Originally Posted by JFScheck View Post
You must be new to Porsches...
I know right? Here I have only owned my Cayenne S for about 2 months and I already know better then that! LOL!

I thought the EXACT same thing because mine had a CLEAN CARFAX, only one previous owner...and it is a 2004 that had 17k miles on it!! And I STILL had the problems that most others have had, some new and some old. I would get it checked out myself? Why wait and ASSUME (***/U/ME) that it is normal? Dude...I am going to tell you...THAT is NOT normal.
Nexus 6 is offline  
Old 10-26-2007, 02:22 AM
  #12  
racer_65
User
 
racer_65's Avatar
 
Join Date: Jan 2006
Location: Palo Alto, CA
Posts: 342
Likes: 0
Received 0 Likes on 0 Posts
Default

Well, 2004 car is a different story...
racer_65 is offline  
Old 10-26-2007, 12:20 PM
  #13  
lic265
User
Thread Starter
 
Join Date: Sep 2006
Location: MA
Posts: 243
Likes: 0
Received 0 Likes on 0 Posts
Default

I will check the ECU upgrade on my invoice
Thanks for the advice
lic265 is offline  
Old 10-26-2007, 02:03 PM
  #14  
droptop
User
 
droptop's Avatar
 
Join Date: Mar 2006
Posts: 543
Likes: 0
Received 0 Likes on 0 Posts
Default BEWARE

the transmission flash was what started my "PHC unavailable" saga.

some of these cars aren't even compatible with themselves, expecting mechanics to determine the "upgradability" of the units and the "current available" firmware is silly.

but they try anyway....
droptop is offline  
Old 11-01-2007, 10:13 PM
  #15  
marky522
Super User
 
Join Date: Aug 2001
Location: Cary, nc
Posts: 2,034
Likes: 0
Received 0 Likes on 0 Posts
Default

Sounds like carrier bearing on drive shaft, you will feel the vibration throughout the vehicle. Double check your receipt for your coils and verify you got pn's ending in 03

MArk
marky522 is offline  

Thread Tools
Search this Thread
Quick Reply: Shuddering at low speeds/high gear


Contact Us - About Us - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: