Notices

Anybody here having trouble getting e-mail notifications of post replies?

 
Old 07-16-2006, 04:29 PM
  #1  
Ed Hughes
Addict
Rennlist Member
Thread Starter
 
Ed Hughes's Avatar
 
Join Date: Jul 2002
Location: Bend, OR
Posts: 16,360
Default Anybody here having trouble getting e-mail notifications of post replies?

I get nothing from Rennlist when someone replies to a subscribed thread of mine. I've tried checking and unchecking the option. I've logged in and out, and still nothing...

Ed Hughes is offline  
Old 07-16-2006, 07:07 PM
  #2  
Dennis Wilson
Super User
 
Dennis Wilson's Avatar
 
Join Date: May 2001
Location: Owasso, OK
Posts: 2,747
Default

Ed,

Been getting mine. Occasionally one will get put in my spam folder. Have you checked there?

Dennis
Dennis Wilson is offline  
Old 07-16-2006, 07:37 PM
  #3  
Fogey1
Addict
Rennlist Member
 
Fogey1's Avatar
 
Join Date: Oct 2004
Location: Y-Bridge City, Zanesville, Ohio
Posts: 2,194
Default

I have the same problem. A little ameliorated over the last week or so AND I haven't been checking up scientifically.
Fogey1 is offline  
Old 07-16-2006, 09:04 PM
  #4  
soltino
Addict
Rennlist Member
 
Join Date: Jul 2004
Posts: 1,630
Default

Feel like i'm getting all of mine.


tino
soltino is offline  
Old 07-16-2006, 09:15 PM
  #5  
am
Addict
Rennlist Member

 
am's Avatar
 
Join Date: Sep 2002
Location: Canada
Posts: 417
Default

same problem !
am is offline  
Old 07-16-2006, 10:13 PM
  #6  
Ed Hughes
Addict
Rennlist Member
Thread Starter
 
Ed Hughes's Avatar
 
Join Date: Jul 2002
Location: Bend, OR
Posts: 16,360
Default

Nothing in the spam folder, in fact I turned off the spam filter to see if that helped.
Ed Hughes is offline  
Old 07-29-2006, 04:48 PM
  #7  
cdodkin
Super User
 
cdodkin's Avatar
 
Join Date: May 2006
Location: Another Ex pat Brit in SoCal
Posts: 2,442
Default

Ed,

probably your ISP filtering the forum updates for you, treating them as SPAM

Most ISPs now run proactive SPAM filtering, even if they don't tell you they are doing so, in an attempt to offload some of the huge spam load from their mail servers/networks.

You never even get to see them in a SPAM folder, they just get dumped.

You can contact your ISP's help desk, and ask - may be an up-hill struggle though!

Chris.

cdodkin is offline  
Old 07-30-2006, 09:31 PM
  #8  
Ed Hughes
Addict
Rennlist Member
Thread Starter
 
Ed Hughes's Avatar
 
Join Date: Jul 2002
Location: Bend, OR
Posts: 16,360
Default

No, it's not my ISP. I was having the same issue using my exchange server at work. I switched it to my personal ISP, and still nothing. I think it's my account here, and I've gotten no reply from the admin after sending a message over a week ago.
Ed Hughes is offline  
Old 07-31-2006, 11:26 AM
  #9  
Evan
User
 
Evan's Avatar
 
Join Date: Aug 2003
Location: Goshen, CT
Posts: 751
Default

Me too. I asked John and Jen about a month ago and got no reply.

I get my emails like 4 days after a reply. Sometimes no email reply. I am online all the time and I am not getting them. No spam issues, etc.
Evan is offline  

Thread Tools
Search this Thread

Contact Us - About Us - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description: