Lots of Coils Information -Slight Roughness at low speeds ? - Rennlist - Porsche Discussion Forums

Notices
Cayenne 955-957 2003-2010
Sponsored by:
Sponsored by:

Lots of Coils Information -Slight Roughness at low speeds ?

Reply

Old 02-17-2006, 09:40 PM
  #1  
mudman2
Moderator !x2
Rennlist Member

Thread Starter
 
mudman2's Avatar
 
Join Date: Jun 2003
Location: Southeastern PA
Posts: 5,967
Default Lots of Coils Information -Slight Roughness at low speeds ?

Anyone noticed a sort of stutter below 45 when cruising at low throttle, give a little gas and its almost like a couple of misses.

Just started although I did have a rough idle a while ago (NFF at dealer).
mudman2 is offline  
Reply With Quote
Old 02-17-2006, 09:43 PM
  #2  
ltc
Super Moderator
Needs More Cowbell

Lifetime Rennlist
Member
 
Join Date: Mar 2002
Posts: 29,318
Post

Cracked coils/spark plugs?
Don't think they would log a DME fault.
ltc is offline  
Reply With Quote
Old 02-17-2006, 09:55 PM
  #3  
mudman2
Moderator !x2
Rennlist Member

Thread Starter
 
mudman2's Avatar
 
Join Date: Jun 2003
Location: Southeastern PA
Posts: 5,967
Default

Originally Posted by ltc
Cracked coils/spark plugs?
Don't think they would log a DME fault.
My thought exactly, I guess I am in for a few test drives to prove it tho'
mudman2 is offline  
Reply With Quote
Old 02-17-2006, 11:00 PM
  #4  
ltc
Super Moderator
Needs More Cowbell

Lifetime Rennlist
Member
 
Join Date: Mar 2002
Posts: 29,318
Default

Perhaps, but a visual examination will be definitive and maybe quicker.
ltc is offline  
Reply With Quote
Old 02-17-2006, 11:26 PM
  #5  
charlieXS
User
 
charlieXS's Avatar
 
Join Date: Feb 2006
Posts: 577
Default

yeah, mine too! Is yours the v6?
charlieXS is offline  
Reply With Quote
Old 02-18-2006, 02:28 AM
  #6  
MadFox
Pepper Bartender
Rennlist Member
 
MadFox's Avatar
 
Join Date: Jan 2005
Location: Alabama USA
Posts: 2,225
Default

Originally Posted by mudman2
Anyone noticed a sort of stutter below 45 when cruising at low throttle, give a little gas and its almost like a couple of misses. Just started although I did have a rough idle a while ago (NFF at dealer).
This was the same start to my problem. They told me bad gas initially.. used additive several tanks.. brought back.. still couldn't find a problem.. brought it back.. same issue.. service writer and I rode together a third time.. much more pronounced.. I have a great dealer.. they dug into it although there was not a TSB at the time.. found all 8 coils cracked ALL OF THEM and replaced plugs and coils (not enough in stock - 3 days more in the loaner). The misses do not show up in PIWIS as error codes.. they only showed up when they took measurement directly from the engine? (not sure fuzzy now different PIWIS access or is there a separate engine log). I'll have to pull the ticket the "how they found" description is in there.. I'll post NLT Monday a.m. unless someone else knows how they find the engine misfires that don't show up in the main error log.

And Mudman I didn't get it until 30K plus miles, rode a long time thinking cold and my imagination.. I'd say it took 10K miles and multiple complaints to finally get fixed.
MadFox is offline  
Reply With Quote
Old 02-18-2006, 11:50 AM
  #7  
mudman2
Moderator !x2
Rennlist Member

Thread Starter
 
mudman2's Avatar
 
Join Date: Jun 2003
Location: Southeastern PA
Posts: 5,967
Default

Thanks Allan, I will take this with me when I go.
mudman2 is offline  
Reply With Quote
Old 02-26-2006, 07:38 PM
  #8  
andre5
User
 
Join Date: Sep 2004
Location: Bay Area (East Bay), California
Posts: 113
Default

Allan,

Please do share. My wife's '05 CS has been back to our dealer 4 times now. The third time they said they found some codes and the spark plugs were "loose". They cleared the codes and
"tightened" the spark plugs. Sure enough, the CS was misfiring on the drive home from the dealer.

The fourth time, they gave me the story about needing fuel additive. Consequently, it's still misfiring randomly, most pronounced at idle. It's driving me nuts because it's my wife's CS and I have to listen to her complain.

BTW, our CS has less than 9K miles on it.

Please let me know how your dealer documented the service ticket so that I can bring this up with my dealer.

Thanks in advance,

Andre
andre5 is offline  
Reply With Quote
Old 02-26-2006, 07:55 PM
  #9  
mudman2
Moderator !x2
Rennlist Member

Thread Starter
 
mudman2's Avatar
 
Join Date: Jun 2003
Location: Southeastern PA
Posts: 5,967
Default

Further definition.

Rolling in 5/6 at 35-40, level ground. Revs under 1500, gently press the gas. Engine begins to hunt or misfire, revs rise then back to normal.
mudman2 is offline  
Reply With Quote
Old 02-27-2006, 12:04 AM
  #10  
MadFox
Pepper Bartender
Rennlist Member
 
MadFox's Avatar
 
Join Date: Jan 2005
Location: Alabama USA
Posts: 2,225
Default

Originally Posted by andre5
Allan (actually Alan) -- Please do share. My wife's '05 CS has been back to our dealer 4 times now........ Please let me know how your dealer documented the service ticket so that I can bring this up with my dealer. Thanks in advance, Andre
Andre and Mudman2, All my service tickets are at my office. I'll dive through them on the 'morrow! I do think ultimately it was a TSB on the coils.. it is just that there were no TSB's on it until 2005. Mudman2 .. you're describing it exactly.. I noticed in particular it was worse when the engine was cold.. at low RPM.. but then eventually it did it all the time at low RPM particularily between 3/4 4/5. I'll post .. sorry didn't do earlier.. I be old and my memory is not like..... um, not like... how do you finish that.... um.. oh yeah.. not like it fused to me!

p.s. IRC, the misfires indeed are in the engine log not the main log.. they will show up there ONLY when it is insufficient to cause an CK ENGINE light etc.
MadFox is offline  
Reply With Quote
Old 02-27-2006, 12:48 AM
  #11  
andre5
User
 
Join Date: Sep 2004
Location: Bay Area (East Bay), California
Posts: 113
Default

Thanks MadFox. I'll be on the lookout for your next post.

Regards,

Andre
andre5 is offline  
Reply With Quote
Old 02-27-2006, 07:28 AM
  #12  
MeanMachine
User
 
Join Date: Sep 2005
Location: Kuwait
Posts: 1,536
Default

Happend to me a couple of times...then starts to go...its like a lag
MeanMachine is offline  
Reply With Quote
Old 02-27-2006, 11:23 AM
  #13  
MadFox
Pepper Bartender
Rennlist Member
 
MadFox's Avatar
 
Join Date: Jan 2005
Location: Alabama USA
Posts: 2,225
Default

Originally Posted by andre5
Thanks MadFox. I'll be on the lookout for your next post. Regards, Andre
Okay, Mudman2 and Andre (well, and forum buddies too! ):
Re: Engine misfires and lurch. I went through my files and I complained about it for over 10K miles. The tech was looking at the DME and found no faults.. but then because of multiple complaints (why not sooner) finally looked at the engine misfire data and found misfires. This led to checking the plugs and coils. Here's the exact wording and I found no TSB on the service ticket; but, at a minimum you can use this post to give to your techs (covered under warranty). This ticket was done at 46,072 miles:

Customer states engine shakes and wants to stall at low rpm's. Repeat complaint. Customer thinks may be plug related because used additive and has been long standing issue.

Tech write-up: Found no misfires in DME. Checked engine misfire data - multiple misfires found. Found all sparkplugs had premature wear. Also found all coils to be cracked causing misfires and damage to spark plugs. Replaced all 8 spark plugs and coils.
Qty - FP Number ----- Description ----- Unit Price
8 999-170-218-90 Spark Plug 0.00 Warranty
8 948-602-104-00 Ignition Coil 0.00 Warranty

FWIW: I'm driving a loaner, my S is in for 60K service. I'm having them recheck the coils and plugs today as I'm starting to think I'm having some low RPM misfires again. IIRC, there was an issue with bad coils being replaced with the same manf./lot number coils.. Will advise. Good Luck.
MadFox is offline  
Reply With Quote
Old 02-27-2006, 11:32 AM
  #14  
mudman2
Moderator !x2
Rennlist Member

Thread Starter
 
mudman2's Avatar
 
Join Date: Jun 2003
Location: Southeastern PA
Posts: 5,967
Default

Thanks Madfox the info will be put to good use
mudman2 is offline  
Reply With Quote
Old 02-27-2006, 11:53 AM
  #15  
MadFox
Pepper Bartender
Rennlist Member
 
MadFox's Avatar
 
Join Date: Jan 2005
Location: Alabama USA
Posts: 2,225
Default

Originally Posted by mudman2
Thanks Madfox the info will be put to good use
Hey I owe you big time.. let's see you (and the forum) helped with shimmy, a/c solenoids, key fobs, PCM software updates (radio freeze), TMS lights, wipers, DME mapping issues, rear washer bladder issues, garage transmitter, towbar control software initialization, rear window latch, ............. need I go on!

Honestly, without this forum, I don't know if I would have put up with the vehicle (and an awesome dealer). In fact, one reason to own a high end vehicle may very well be that there are dedicated forums to them. You get a Camry (I'm sure there are forums) but who can read through 1000's of posts. This community is small, helpful and usually "dead on" with the input/advice/experience.

I love you guys!!!!! (but not in a Brokeback kind of way! Not that what two guys do behind a horse or a haystack is my business).
MadFox is offline  
Reply With Quote

Thread Tools
Search this Thread
Quick Reply: Lots of Coils Information -Slight Roughness at low speeds ?


Contact Us Advertising Cookie Policy Privacy Statement Terms of Service

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: