Notices
Boxster & Boxster S (986) Forum
Sponsored by:
Sponsored by:

Spark plug tube exploded?

 
Old 06-29-2019, 11:59 PM
  #1  
Adam Lloyd
New User
Thread Starter
 
Join Date: Jun 2019
Posts: 3
Likes: 0
Received 0 Likes on 0 Posts
Default Spark plug tube exploded?

I recently bought a new to me 1999 Boxster from an insurance auction. It was a repossession, so I thought there was a good chance that it would run well, but It has some issues. First problem was the key, there wasn't one. I had one made, and was able to start the car. Once it started it was missing on at least one cylinder, and blowing a smoke screen. From what I've read here the Air Oil Separator is a common problem. After running a little while I also had a oil drip under cylinder 6, probably a spark plug tube I thought. I pulled off the hose from the AOS to the intake and had the hose had oil in it, so bad AOS for sure. Ordered an AOS, spark plug tubes all around, O rings, and spark plugs, just for good measure.

Replaced the AOS first, no issues there.

Started with cylinder 6, since that seemed to be where the leak was. When I pulled out the coil pack, the end of it that connects to the spark plug is missing. When I shine a light down there to see if I can see the rest of the coil pack, it looks like part of the plug tube is missing too. I decided to pull out the plug tube to get a better look, and it was rough to get out because it was damaged so badly. After it came out in two pieces, it looks like there was an explosion inside the tube? I also noticed the plug itself was VERY loose, maybe 2-3 threads holding it in, so I took it out too. The plug tube, coil pack and plug are pictured below.






Now, obviously I have questions.

First, any thoughts as to what would cause this?

Second, it appears that there is some stuff missing. The rest of the coil pack, part of the plug tube, I'm assuming they're somewhere in the cam cover (is that the correct term here?) I haven't run the car much since I got it started an found it needed some things, but I have no idea how much it was run like this before I got it, I'm hoping those pieces haven't moved around much.

So, from here, I'm looking for some suggestions as to how to proceed. My first thought is to drain the oil and see what I can find, check the oil filter, and go from there. From the little bit of poking around it I've done so far, it looks like pulling the cam cover is not exactly easy, and requires a special tool? I purchased this as a project car for my sons and I, so we're trying to work on it ourselves, but I'm concerned removing (and replacing) the cam cover may be more challenging than it looks? I don't have a lift, so if I'm removing this myself, it'd have to be with the engine in.

Any advise or suggestions would be greatly appreciated, thank you in advance.
Adam Lloyd is offline  
Old 06-30-2019, 12:37 AM
  #2  
melzap
User
 
melzap's Avatar
 
Join Date: May 2019
Location: Cambridge, ON
Posts: 8
Likes: 0
Received 0 Likes on 0 Posts
Default

Well you have yourself a great father/son project for sure, at least enjoy your time together because time goes fast. Anyhow, my guess is that the plug was not seated correctly and during cylinder compression it blew out the tube. Replace the tube/plug/oil and see how it runs. To this point you haven't spend a great deal of money. Report your findings.
melzap is offline  
Old 06-30-2019, 12:47 AM
  #3  
pdxmotorhead
User
 
pdxmotorhead's Avatar
 
Join Date: May 2019
Posts: 211
Received 10 Likes on 10 Posts
Default

I'd drop the motor, pull the cam/valve covers and the pan, use a shop vac with a
small hose and basically vacuum the nooks and cranny's, luckily its plastic,
liberal use of a long thin air nozzle would also be a possibility. Get a bore scope
off amazon and use it to peak in the areas you cant see. Use the bore scope to
check the threads in the spark-plug hole. Its pretty common on COP engines
these days the plugs come loose and work out till the bleed compression/fuel and air
into the Coil tube and when it arcs,, Blooey <- Note: technical term...

BTW,, genpop if you own an enthusiasts car, and don't own a bore-scope your missing out,,
they are cheaper than an oil change and they turn out to be handy for all kinds of fun
stuff.
pdxmotorhead is offline  
The following users liked this post:
andys-944 (07-01-2019)
Old 06-30-2019, 07:08 AM
  #4  
Shawn Stanford
Addict
Rennlist Member
 
Shawn Stanford's Avatar
 
Join Date: Jun 2010
Location: The Poconos
Posts: 3,614
Likes: 0
Received 3 Likes on 3 Posts
Default

Wow, that's amazing. However, luckily, you're talking about chunks of plastic and not chunks of metal.

If it was me, I'd get a look at what's in the filter and maybe drop the pan and look for chunks in there. Maybe there's some plastic washed up somewhere under the cover, maybe not. Maybe all the chunks ended up in the pan or filter, or got chewed to tiny bits in the valve train. The motor has been driving for a while like this with no obvious problems outside of the oil leaks, so it could very well continue to do so forever.

At the price you got the car, unless you're excited about taking the motor out, I think I'd plan on driving it until there was an obvious problem. And if the engine grenades before you can react to the problem, you can buy a take-out motor for a reasonable price and put that in. Either way it's a motor out, and a motor in.
Shawn Stanford is offline  
Old 07-02-2019, 01:30 PM
  #5  
Adam Lloyd
New User
Thread Starter
 
Join Date: Jun 2019
Posts: 3
Likes: 0
Received 0 Likes on 0 Posts
Default

I appreciate the replies and advice. I won't have a chance to work on the car until Thursday, but I did order another coil pack, a few oil filters, and a bore-scope (great suggestion btw)

The plan at this point is to drain the oil and change the filter, keeping an eye out for the missing pieces. Stick the bore scope in the sump cover and cam cover and see if I can see any pieces, if so, try to grab them with one of those 4 claw pickup tools (which my Dad always called the spider grabber, also a technical term)

Then throw in some oil and a new filter, run he car for a bit at idle, then drain the oil and change the filter again and go from there. I'll post again afterward with how it goes.
Adam Lloyd is offline  
Old 07-02-2019, 04:25 PM
  #6  
Macster
Addict
Rennlist Member
 
Join Date: Sep 2006
Location: Livermore, CA
Posts: 17,939
Likes: 0
Received 5 Likes on 4 Posts
Default

Originally Posted by Adam Lloyd View Post
I appreciate the replies and advice. I won't have a chance to work on the car until Thursday, but I did order another coil pack, a few oil filters, and a bore-scope (great suggestion btw)

The plan at this point is to drain the oil and change the filter, keeping an eye out for the missing pieces. Stick the bore scope in the sump cover and cam cover and see if I can see any pieces, if so, try to grab them with one of those 4 claw pickup tools (which my Dad always called the spider grabber, also a technical term)

Then throw in some oil and a new filter, run he car for a bit at idle, then drain the oil and change the filter again and go from there. I'll post again afterward with how it goes.
Up to you but I would probably let sleeping dogs lie. The spark plug tube fragments/o-ring fragments are on the low pressure side of the oil system. The fragments will either end up being ground up by the chain/sprocket or the scavenge pumps. Any debris will end up in the oil sump. The smaller pieces which will probably be all that is left will go through the oil pump and be caught at the filter. The filter housing oil and filter will if inspected show this material.

Any debris the engine sheds and it sheds some all the time follows this same route and the engine suffers no harm.

In trying to reach in and grab the harmless plastic/rubber bits if you lose something metal inside the engine and you are faced with either fishing that out or disassembly.
Macster is offline  
Old 07-19-2019, 11:20 AM
  #7  
Adam Lloyd
New User
Thread Starter
 
Join Date: Jun 2019
Posts: 3
Likes: 0
Received 0 Likes on 0 Posts
Default

I finally found some time to finish getting the car back together. I did dump the oil and look in the oil and filter for any evidence of any of the missing parts, and didn't see any thing. I also looked around inside the cam cover and the sump, nothing there either.

I'm hopeful at this point that the previous owner pulled off the coil pack and removed the broken bits, then after seeing the damage, and the amount it was smoking decided to "sell" it to TitleMax.

Good news is that after putting everything back together and replacing the AOS, the car is running great. No knocks or any strange noises at all coming from the engine. I've got a few more little things to work through, including some odd behavior by the driver's side window. I'll do some more research on that one and post a separate thread if I can't find anything.

Thanks again for the replies and suggestions, I appreciate it.
Adam Lloyd is offline  
 


Thread Tools
Search this Thread

Contact Us - About Us - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: