Engine Misfire / No CEL - Rennlist - Porsche Discussion Forums

Notices
997 GT2/GT3 Forum

Engine Misfire / No CEL

Reply

Old 09-13-2017, 12:27 PM
  #1
Diego7K
New User
Thread Starter
 
Join Date: Sep 2017
Posts: 3
Default Engine Misfire / No CEL

Hi everyone, long time follower of the forum,
this is my first post.
Owner since 4 years of a .1 GT3, 40k miles, no engine mods, no over revs, complete service history.
Two weeks ago I replaced the battery,
then I connected the Durametric in order to reset the various error codes.
While connected with Durametric I started to log some engine values, and noticed misfire on cil.1 and 3 when the car is at idle.
The misfire counter stop to increase as soon as I start to rev the engine above 1100rpm or driving the car.

It looks strange to me.
Anyway no CEL or error code recorded about misfire.
Diego7K is offline  
Reply With Quote
Old 09-13-2017, 01:09 PM
  #2
runet
Addict
Rennlist Member
 
runet's Avatar
 
Join Date: Jul 2010
Posts: 361
Default

Originally Posted by Diego7K View Post
Hi everyone, long time follower of the forum,
this is my first post.
Owner since 4 years of a .1 GT3, 40k miles, no engine mods, no over revs, complete service history.
Two weeks ago I replaced the battery,
then I connected the Durametric in order to reset the various error codes.
While connected with Durametric I started to log some engine values, and noticed misfire on cil.1 and 3 when the car is at idle.
The misfire counter stop to increase as soon as I start to rev the engine above 1100rpm or driving the car.

It looks strange to me.
Anyway no CEL or error code recorded about misfire.
Coils. And how old are your sparkplugs, maybe change them as well.
runet is offline  
Reply With Quote
Old 09-13-2017, 01:23 PM
  #3
Diego7K
New User
Thread Starter
 
Join Date: Sep 2017
Posts: 3
Default

Originally Posted by runet View Post
Coils. And how old are your sparkplugs, maybe change them as well.
Sparkplugs replaced last spring, 5k miles done.
Diego7K is offline  
Reply With Quote
Old 09-13-2017, 02:10 PM
  #4
Spyerx
Addict
Rennlist Member
 
Spyerx's Avatar
 
Join Date: Mar 2012
Location: SoCal
Posts: 9,607
Default

These cars are lumpy at idle. Misfires not uncommon. Log the car under power pulls 2-3 3k+ RPM and monitor. If that looks OK I would not sweat it. Of course, check your plugs/coils are current.
Spyerx is offline  
Reply With Quote
Old 09-14-2017, 07:43 AM
  #5
Diego7K
New User
Thread Starter
 
Join Date: Sep 2017
Posts: 3
Default

Thanks for the reply, I will try to replace the coils and check the sparkplugs.
Diego7K is offline  
Reply With Quote
 

Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
p.vanderlinden
996 Forum
25
10-30-2016 12:39 AM
links_my
997 Forum
5
10-25-2016 09:20 PM
Spyerx
997 GT2/GT3 Forum
3
09-21-2016 08:20 PM
Bprince_92
987 - 981 718 Forum
2
04-06-2016 01:16 AM
syoo8
996 Forum
7
10-22-2015 12:46 PM

Thread Tools
Search this Thread
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -3. The time now is 05:08 AM.


Copyright ę 1998 - 2017 Rennlist.com
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: