05 GT3 ABS motor keeps running????? - Rennlist - Porsche Discussion Forums

Notices

05 GT3 ABS motor keeps running?????

 
Old 03-17-2012, 11:36 AM
  #1  
Bigracks
User
Thread Starter
 
Bigracks's Avatar
 
Join Date: Dec 2007
Location: Batavia, IL
Posts: 98
Default 05 GT3 ABS motor keeps running?????

Help!!! I have a 05 GT3 and I was going to take it out this past week and the battery was dead, had to jump with the fuse panel to get trunk open, I replaced the battery with a new OPTIMA RED TOP and now the motor on the back of the junction block with all the brake line under the brake fluid reservoir keeps running as soon as I connect the battery.

When I start the car the ABS fail light and brake light stay on, and I get a warning from the info center that the ABS has a malfunction.

I tried to start the car with a battery booster, 50 amp Before I knew the battery was junk. The outlet that I had the trickle charger plugged into became unplugged THAT IS WHY THE BATTER DIED.

I drove the car a few miles and the anti locks donĺt work but brakes are OK..

This car is has never seen rain or snow, and is stored in a heated garage..the car has only 5225 mile on it.

HELP!!!!! ANY IDEAS??? Is there a relay for the ABS motor that may have become damaged during the battery issue????
Bigracks is offline  
Old 03-20-2012, 10:15 AM
  #2  
Bigracks
User
Thread Starter
 
Bigracks's Avatar
 
Join Date: Dec 2007
Location: Batavia, IL
Posts: 98
Default

ANYBODY????
Bigracks is offline  
Old 03-20-2012, 10:36 AM
  #3  
OZ951
Addict
Rennlist Member
 
OZ951's Avatar
 
Join Date: May 2001
Location: Sydney
Posts: 1,656
Default

The DME can get flustered with low battery conditions. It may be helpful to disconnect the battery for 10 minutes and then reconnect it. That may clear a fault condition.
OZ951 is offline  
Old 03-21-2012, 03:03 PM
  #4  
Bigracks
User
Thread Starter
 
Bigracks's Avatar
 
Join Date: Dec 2007
Location: Batavia, IL
Posts: 98
Default

battery has been disconected, if i connect it, the ABS motor will run all the time.???
Bigracks is offline  
Old 03-21-2012, 03:57 PM
  #5  
SH || NC
Super User
 
SH || NC's Avatar
 
Join Date: Sep 2008
Location: Cary NC
Posts: 3,049
Default

Pull ABS fuse; the fuse map IIRC is on the inside of the box cover
SH || NC is offline  
Old 03-21-2012, 10:27 PM
  #6  
Bigracks
User
Thread Starter
 
Bigracks's Avatar
 
Join Date: Dec 2007
Location: Batavia, IL
Posts: 98
Default

Its the #9 fuse row b.. motor still runs,,tried it already
Bigracks is offline  
Old 03-21-2012, 10:31 PM
  #7  
911SLOW
Super Moderator
Lifetime Rennlist
Member
 
911SLOW's Avatar
 
Join Date: Dec 2001
Posts: 10,645
Default

Posting a fault code would help immensely.
911SLOW is offline  
Old 03-21-2012, 10:57 PM
  #8  
996FLT6
Addict
Rennlist Member
 
996FLT6's Avatar
 
Join Date: Aug 2001
Location: san francisco
Posts: 10,645
Default

Maybe your abs sensor got damaged or malfunctioning. Did u run over nething. My wife's peppermobile was on snowcables and both front decided to break off and went ape**** and killed all the sensors ie abs pasm. Mike
996FLT6 is offline  
Old 03-22-2012, 10:47 AM
  #9  
Bigracks
User
Thread Starter
 
Bigracks's Avatar
 
Join Date: Dec 2007
Location: Batavia, IL
Posts: 98
Default

When I put the car away for the winter all was ok, the battery died (trickle charger became unplugged, KIDS) And killed the battery. but a new one in and now the motor runs all the time, I tried using my MAC ODB2 to read any codes? none were visible does anybody have Durametric, or a PIWIS tester that I could use , borrow or pay to use in the western suburbs of Chicago??? Naperville/ Batavia area?

05 GT3 had dead battery and now with the new battery the ABS motor runs all the time. if the car is running or not, I have to disconnect the battery. to make it stop running.
the car has only 5k and has never seen snow or rain.
Bigracks is offline  
Old 03-22-2012, 11:27 PM
  #10  
enthusiast
Addict
Rennlist Member
 
enthusiast's Avatar
 
Join Date: Dec 2002
Location: Colorado
Posts: 2,062
Default

I believe that you are not getting much advice because ABS issues on the 996 GT3 have been rare. We have addressed issues when lifting a wheel tripped the dash light and faults from dirty wheel sensors.

I think the electronic control unit is attached to the pump assembly and maybe has its own diagnostic plug connection near the main wiring harness connector.

Previous versions of ABS did have electrical relays but I don't know if this one does. Assuming there is a relay, it could have been damaged when you power jumped the battery and it is stuck in the on position.

I read another note from a 964 or 993 owner who jump started his car with dead battery (and had been in storage). His ABS motor was running all the time. Appears from the note his brake fluid level was too low and had affect because he topped off the fluid and motor operation was normal.

Have you gotten any advice from a knowledgeable Porsche technician?

I recommend not allowing that ABS pump to run so as not to damage it.

.

Last edited by enthusiast; 03-23-2012 at 12:02 AM.
enthusiast is offline  
Old 03-27-2012, 12:24 AM
  #11  
enthusiast
Addict
Rennlist Member
 
enthusiast's Avatar
 
Join Date: Dec 2002
Location: Colorado
Posts: 2,062
Default

Status ?



.
enthusiast is offline  
Old 03-27-2012, 12:46 PM
  #12  
Bigracks
User
Thread Starter
 
Bigracks's Avatar
 
Join Date: Dec 2007
Location: Batavia, IL
Posts: 98
Default

I do not know a porsche technician, if i had a wire diragram that would be helpfull.??I will not drive with the pump running.
Bigracks is offline  
Old 03-28-2012, 10:39 AM
  #13  
Bigracks
User
Thread Starter
 
Bigracks's Avatar
 
Join Date: Dec 2007
Location: Batavia, IL
Posts: 98
Default

Does anybody know what fuse or relay to pull to get the ABS motor to stop running so I can get the car to the dealer? The # 9 fuse does nothing to the motor when I pull it out.??
Bigracks is offline  
Old 04-07-2012, 03:03 PM
  #14  
enthusiast
Addict
Rennlist Member
 
enthusiast's Avatar
 
Join Date: Dec 2002
Location: Colorado
Posts: 2,062
Default

I sent you a private message.
enthusiast is offline  
Old 04-09-2012, 02:48 PM
  #15  
Gadsby
Addict
Rennlist Member
 
Gadsby's Avatar
 
Join Date: Apr 2011
Location: Barrington, IL
Posts: 527
Default

You might want to contact Fisher Motors in Barrington, IL. About 20 miles north of you. This is our local alternative to Motorwerks Porsche.

They work on tons of street and racecar Porsches. As you can imagine there are lots of porsches and GT's here in Barrington.

If that doesn't work you can also try Fall-line motorsports in Buffalo Grove they do a fair number of 996 gt3's for customers who track and or race.

Good Luck.
Gadsby is offline  

Thread Tools
Search this Thread
Quick Reply: 05 GT3 ABS motor keeps running?????


Contact Us About Us Advertising Cookie Policy Privacy Statement Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: