Go Back  Rennlist - Porsche Discussion Forums > Water Cooled Technical Discussion Areas > 996 Forum
Reload this Page >

I did a search on code p0446 and didnt find what I was really looking for

Notices
996 Forum
Sponsored by:
Sponsored by: LN Engineering

I did a search on code p0446 and didnt find what I was really looking for

 
Old 03-19-2010, 07:51 PM
  #1  
Shark Attack
Addict
Rennlist Member
Thread Starter
 
Shark Attack's Avatar
 
Join Date: Oct 2005
Location: North West PA USA
Posts: 10,865
Likes: 0
Received 0 Likes on 0 Posts
Default I did a search on code p0446 and didnt find what I was really looking for

The car gave me a CEL the other day. I did a search and have pretty much tracked this down to something to do with the charcole canister.

I took the wheel well out and checked all my hoses and they are all clear.
I have a blue thing that appears to be a check valve. This blue part is on a line that runs from the bottom of the charcole can to another valve that is mounted on the filler neck. The check valve is allowing air to flow both ways.

I also checked the electric valve at the top of the charcole can and it operates fine.

here is some pix. the part number on the valve is 996.201.621.02, pelican doesnt pull it up

My question is, would this valve failing cause the light.

Last edited by Shark Attack; 02-23-2013 at 10:17 AM.
Shark Attack is offline  
Old 03-19-2010, 09:23 PM
  #2  
Torontoworker
Super User
 
Torontoworker's Avatar
 
Join Date: Mar 2009
Location: West of Mosport!
Posts: 3,300
Likes: 0
Received 0 Likes on 0 Posts
Default

P0446 IN THE 5.2.2 and 7.2 DME lists as a type 3 fault = Carbon canister shut off valve. Lists fault as turning on CEL light. I don't know if the CEL is triggered if the valve stays open or if it refuses to shut.
Torontoworker is offline  
Old 03-19-2010, 10:40 PM
  #3  
Shark Attack
Addict
Rennlist Member
Thread Starter
 
Shark Attack's Avatar
 
Join Date: Oct 2005
Location: North West PA USA
Posts: 10,865
Likes: 0
Received 0 Likes on 0 Posts
Default

After more research it seems this light can be tripped if the air flow though the canister is restricted. I also read some people claim they got it when when "topped off" the tank and fuel actually came up to the top of the filler spout. I think this is what happened. I put it all back together, reset the light and we will see what happens. I am also going to order that blue valve just becasue I know it is bad.

Man getting the fender liner back in SUCKED
Shark Attack is offline  
Old 03-20-2010, 11:16 AM
  #4  
Sneaky Pete
Addict
Rennlist Member
 
Sneaky Pete's Avatar
 
Join Date: Nov 2008
Location: Mooresville, IN (Life Long Cheesehead)
Posts: 5,763
Likes: 0
Received 0 Likes on 0 Posts
Default

[QUOTE=

Man getting the fender liner back in SUCKED[/QUOTE]

That's a big 10-4
Sneaky Pete is offline  
Old 03-20-2010, 11:48 AM
  #5  
ivangene
Parts Specialist
Rennlist Member
 
Join Date: Aug 2008
Posts: 16,326
Likes: 0
Received 0 Likes on 0 Posts
Default

AWE come on... the fender liner is "cake!"

had mine out several times. I sometimes take them out, clean them and put them back.........then drive thru a puddle and get them all dirty again!!!

they are more flexible than some of the other plastic..have you ever taken off the front belly pan....in the rain....outside.......because you really wanted the GT3 sway bars on NOW!!

there are some hard to fricken figure out clips that hold than big a$$ floppy POS n place
ivangene is offline  
Old 03-20-2010, 12:05 PM
  #6  
Sneaky Pete
Addict
Rennlist Member
 
Sneaky Pete's Avatar
 
Join Date: Nov 2008
Location: Mooresville, IN (Life Long Cheesehead)
Posts: 5,763
Likes: 0
Received 0 Likes on 0 Posts
Default

It seemed that after every DE I did, I had the pleasure of taking the left front liner out to re-connect my windshield washer tank hose. Shark's comment brought back flash backs!

I think I might be removing the liners tomorrow cuz the shiney new car parts (X74 baby) are going on.
Sneaky Pete is offline  
Old 03-20-2010, 01:03 PM
  #7  
Shark Attack
Addict
Rennlist Member
Thread Starter
 
Shark Attack's Avatar
 
Join Date: Oct 2005
Location: North West PA USA
Posts: 10,865
Likes: 0
Received 0 Likes on 0 Posts
Default

For some reason, I could not get the liner to go back in, up under the lip of the fender on the outter side. I know it was in there when I took it apart. But now it is barly under the lip on the bumper cover. Very hard to explain. Its in and I drove it. But I am not real happy with it. I figure I am going to take it back apart anyway when I put in the new check valve.
Shark Attack is offline  
Old 03-20-2010, 02:17 PM
  #8  
ivangene
Parts Specialist
Rennlist Member
 
Join Date: Aug 2008
Posts: 16,326
Likes: 0
Received 0 Likes on 0 Posts
Default

blah blah blah

what I hear is "I bought gas" and IIRC that was a thread I forcast on post #45 of THIS THREAD



my guess is that before the end of the month you will be looking for those "driving thongs"

(BTW they are in the back seat of your 928)
ivangene is offline  
Old 03-20-2010, 02:25 PM
  #9  
Shark Attack
Addict
Rennlist Member
Thread Starter
 
Shark Attack's Avatar
 
Join Date: Oct 2005
Location: North West PA USA
Posts: 10,865
Likes: 0
Received 0 Likes on 0 Posts
Default

what are "driving thongs" I have seen you mention this a few times now and I dont get it Duhhhhhh.
Shark Attack is offline  
Old 03-20-2010, 02:28 PM
  #10  
Shark Attack
Addict
Rennlist Member
Thread Starter
 
Shark Attack's Avatar
 
Join Date: Oct 2005
Location: North West PA USA
Posts: 10,865
Likes: 0
Received 0 Likes on 0 Posts
Default

Shoes? = thongs?

I do have a set of flip flops in the back of the 928. Becasue in the summer I am usually in my bare feet around the house and sometime I will jump in the car to run for parts or something... and I need shoes when I get to the store.
Shark Attack is offline  
Old 03-20-2010, 03:21 PM
  #11  
ivangene
Parts Specialist
Rennlist Member
 
Join Date: Aug 2008
Posts: 16,326
Likes: 0
Received 0 Likes on 0 Posts
Default

Ding ding ding ding

Winner!
ivangene is offline  
Old 03-20-2010, 09:09 PM
  #12  
Torontoworker
Super User
 
Torontoworker's Avatar
 
Join Date: Mar 2009
Location: West of Mosport!
Posts: 3,300
Likes: 0
Received 0 Likes on 0 Posts
Default

Originally Posted by Shark Attack View Post
Shoes? = thongs?

I do have a set of flip flops in the back of the 928. Becasue in the summer I am usually in my bare feet around the house and sometime I will jump in the car to run for parts or something... and I need shoes when I get to the store.
Public Service Alert: In some places it is illegal to wear thong's while driving...
Torontoworker is offline  
Old 03-21-2010, 03:01 PM
  #13  
Shark Attack
Addict
Rennlist Member
Thread Starter
 
Shark Attack's Avatar
 
Join Date: Oct 2005
Location: North West PA USA
Posts: 10,865
Likes: 0
Received 0 Likes on 0 Posts
Default

it hasnt came back on and I have driven it about 100 miles. So I am thinking my topping off the tank triggered it
Shark Attack is offline  
Old 02-18-2017, 01:34 AM
  #14  
Hurdigurdiman
Super User
 
Hurdigurdiman's Avatar
 
Join Date: Sep 2011
Location: Ephrata, PA, USA now. Originally from the UK
Posts: 3,072
Likes: 0
Received 0 Likes on 0 Posts
Default

Originally Posted by Shark Attack View Post
it hasnt came back on and I have driven it about 100 miles. So I am thinking my topping off the tank triggered it
Shark attack. I have had the po446 up so many times, its not funny anymore .. did the light ever come back on yours? I mean also did the code po446 come back. Mine did one time after 300 miles so just wondering how yours went. I disconnected the battery a few days back to clear the CEL and to do somem investigating, all was well no light on and after filling my tank yesterday I drove home with no engine light only 5 miles still no light. I was pleased, Car running great, YET the following morning yesterday, I started the car and it came on before I even warmed the car up. It was glaring at me again before even moving the car. Another question did you replace the blue valve? Now I am thinking that the fuel tank pressure sensor my be bad. If it does not send the computer info, the computer assumes that its a leak and throws up po446.
Hurdigurdiman is offline  
Old 02-18-2017, 01:37 AM
  #15  
Hurdigurdiman
Super User
 
Hurdigurdiman's Avatar
 
Join Date: Sep 2011
Location: Ephrata, PA, USA now. Originally from the UK
Posts: 3,072
Likes: 0
Received 0 Likes on 0 Posts
Default

Originally Posted by Hurdigurdiman View Post
Shark attack. I have had the po446 up so many times, its not funny anymore .. did the light ever come back on yours? I mean also did the code po446 come back. Mine did one time after 300 miles so just wondering how yours went. I disconnected the battery a few days back to clear the CEL and to do somem investigating, all was well no light on and after filling my tank yesterday I drove home with no engine light only 5 miles still no light. I was pleased, Car running great, YET the following morning yesterday, I started the car and it came on before I even warmed the car up. It was glaring at me again before even moving the car. Another question did you replace the blue valve? Now I am thinking that the fuel tank pressure sensor my be bad. If it does not send the computer info, the computer assumes that its a leak and throws up po446.
Car idles at 800 but was slow to comes down from 1200 revs (3 seconds or so.). But last night that was solved and something else brought the po446 up.
Hurdigurdiman is offline  
 


Thread Tools
Search this Thread
Quick Reply: I did a search on code p0446 and didnt find what I was really looking for


Contact Us - About Us - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: