Notices

Imobilized?

 
Old 12-26-2004, 09:25 PM
  #1  
kickit
User
Thread Starter
 
kickit's Avatar
 
Join Date: Nov 2004
Location: Sunny Tampa
Posts: 6
Default Imobilized?

Here's the problem. I pulled into the garage and turned the car off. Something seemed strange for some reason. I put the key back in and turned the engine over. Then I could not put the car into reverse. I could feel a clicking in the gear shifter everytime the car turned over. The remote seems to work fine, but I can't get the car into gear. Its a 96' Targa with a tipronic trans. Can anyone tell me what to do.
kickit is offline  
Old 12-26-2004, 11:28 PM
  #2  
Pete K
User
 
Pete K's Avatar
 
Join Date: May 2002
Location: Las Vegas
Posts: 570
Default

Sell it and get a stick?
Pete K is offline  
Old 12-26-2004, 11:39 PM
  #3  
mborkow
Super User
 
mborkow's Avatar
 
Join Date: Sep 2004
Posts: 2,168
Default

pete, i somehow don't think that was quite the answer for which kickit was looking.
mborkow is offline  
Old 12-26-2004, 11:41 PM
  #4  
Pete K
User
 
Pete K's Avatar
 
Join Date: May 2002
Location: Las Vegas
Posts: 570
Default

Originally Posted by mborkow
pete, i somehow don't think that was quite the answer for which kickit was looking.
I know, it was just so easy.

Seriously, if the car is starting it has nothing to do with the imobilizer, it stops the car from turning over at all. It could be something with the shift lock even though you feel it clicking.

Pete
Pete K is offline  
 


Thread Tools
Search this Thread

Contact Us - About Us - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: