Sudden trouble shifting 3 to 2 after trans oil change - Rennlist - Porsche Discussion Forums

Go Back  Rennlist - Porsche Discussion Forums > Air/Oil Cooled Technical Discussion Areas > 993 Forum
Reload this Page > Sudden trouble shifting 3 to 2 after trans oil change
Notices

Sudden trouble shifting 3 to 2 after trans oil change

Reply

Old 09-13-2017, 10:31 PM
  #1
Paolo1
User
Thread Starter
 
Join Date: Oct 2009
Location: NNJ
Posts: 288
Default Sudden trouble shifting 3 to 2 after trans oil change

I have just had all fluids changed in my '97 993 6 speed and now suddenly have great difficulty shifting from 3 to 2. Now, sometimes it will not go into gear at all.

The car is going right back tomorrow, but I am eager to know what is within the range of causation possibility and what I should be asking. The car has fewer than 30K miles and shifted beautifully before the transmission oil change. I have seen similar topics to this, but none focusing on 3 to 2 troubles. Thank you all.
Paolo1 is offline  
Reply With Quote
Old 09-13-2017, 10:51 PM
  #2
ronnie993tt
Addict
Rennlist Member
 
ronnie993tt's Avatar
 
Join Date: Nov 2009
Location: Toronto & Mont Tremblant
Posts: 3,479
Default

Did you use the manufacturer's recommended fluids? Me bets not.
ronnie993tt is offline  
Reply With Quote
Old 09-13-2017, 11:00 PM
  #3
Paolo1
User
Thread Starter
 
Join Date: Oct 2009
Location: NNJ
Posts: 288
Default

Mobil 1 Syn Gear Oil 75/90 is what was used. Thank you
Paolo1 is offline  
Reply With Quote
Old 09-13-2017, 11:15 PM
  #4
techman1
User
 
techman1's Avatar
 
Join Date: Sep 2007
Location: Orlando
Posts: 591
Default

Was the fluid changes the only work done?
techman1 is offline  
Reply With Quote
Old 09-13-2017, 11:21 PM
  #5
Paolo1
User
Thread Starter
 
Join Date: Oct 2009
Location: NNJ
Posts: 288
Default

Only fluid changes
Paolo1 is offline  
Reply With Quote
Old 09-13-2017, 11:24 PM
  #6
Opo
Addict
Rennlist Member
 
Opo's Avatar
 
Join Date: Jan 2011
Location: katy texas
Posts: 4,872
Default

Originally Posted by Paolo1 View Post
Mobil 1 Syn Gear Oil 75/90 is what was used. Thank you
thats the correct oil , who changed it ? If not you make sure they put the right amount of oil ...
Opo is offline  
Reply With Quote
Old 09-13-2017, 11:31 PM
  #7
Paolo1
User
Thread Starter
 
Join Date: Oct 2009
Location: NNJ
Posts: 288
Default

Thank you Opo. Done at my local pcar Indy. I hope you and yours are all dried out down there.

Last edited by Paolo1; 09-14-2017 at 01:06 PM.
Paolo1 is offline  
Reply With Quote
Old 09-14-2017, 09:11 AM
  #8
pp000830
Shade Tree Fixer
Rennlist Member
 
pp000830's Avatar
 
Join Date: Jul 2004
Location: Richmond, VA
Posts: 3,718
Default

  • How many miles on your vehicle?
  • Does the shift from 2 to 3 shift smoothly?
  • Do you experience dings while shifting between any other gears?
  • Do you still have the issue after the transmission fully warms up?
  • Have you ever had any internal transmission work done or synchros replaced?
  • How many miles/years ago did the previous fill of gear lubricant stay in the transmission?
  • Does the shifter feel like it is binding or you can move the shifter and it just grinds when you try?

Last edited by pp000830; 09-14-2017 at 10:04 AM.
pp000830 is offline  
Reply With Quote
Old 09-14-2017, 09:27 AM
  #9
NC TRACKRAT
Addict
Rennlist Member
 
NC TRACKRAT's Avatar
 
Join Date: Jun 2008
Location: Winston-Salem, NC
Posts: 2,624
Default

Just a thought: The culprit may not be the transmission but the clutch. Does your clutch pedal feel the same? Did your indy bleed the clutch slave cylinder? If so, he may not have gotten all the air out and it's not allowing the clutch to fully actuate. Then again, the slave cylinder or clutch master cylinder may be going bad.

Last edited by NC TRACKRAT; 09-14-2017 at 10:27 AM.
NC TRACKRAT is offline  
Reply With Quote
Old 09-14-2017, 11:22 AM
  #10
shadow993
Addict
Rennlist Member
 
shadow993's Avatar
 
Join Date: Apr 2010
Location: Plano Texas
Posts: 1,927
Default

My money is on those plastic cups or worn linkage plastic inserts.

I changed my fluid and noticed it was notchy shortly after. I thought for sure it was the fluid. Fast forward .... after installing a short shift from Darren , it went away. While removing the old linkage, the cups crumbled. Now it's smooth as ever and tight.
shadow993 is offline  
Reply With Quote
Old 09-14-2017, 12:38 PM
  #11
JasonAndreas
Technical Guru
Rennlist Member

 
JasonAndreas's Avatar
 
Join Date: May 2002
Location: USVI
Posts: 7,224
Default

Originally Posted by Paolo1 View Post
Mobil 1 Syn Gear Oil 75/90 is what was used. Thank you
Porsche withdrew approval for SAE class 75W-90 with API grade GL5 or MIL specification MIL-L 2105 B transmission oils for the G50/G64 back in July 1999. They kept it for all previous transmissions.
JasonAndreas is offline  
Reply With Quote
Old 09-14-2017, 12:45 PM
  #12
Paolo1
User
Thread Starter
 
Join Date: Oct 2009
Location: NNJ
Posts: 288
Default

Originally Posted by pp000830 View Post
[LIST][*]How many miles on your vehicle? [*]Does the shift from 2 to 3 shift smoothly? [*]Do you experience dings while shifting between any other gears? [*]Do you still have the issue after the transmission fully warms up? [*]Have you ever had any internal transmission work done or synchros replaced? [*]How many miles/years ago did the previous fill of gear lubricant stay in the transmission? [*]Does the shifter feel like it is binding or you can move the shifter and it just grinds when you try?

How many miles on your vehicle? FEWER THAN 30K
Does the shift from 2 to 3 shift smoothly? VERY SMOOTH
Do you experience dings while shifting between any other gears? NO. EVERY OTHER SHIFT POINT IS VERY NICE
Do you still have the issue after the transmission fully warms up? I HAD THE ISSUE FOR THE FULL 30 MIN DRIVE HOME FROM SHOP. I WILL ONLY NOW DRIVE CAR BACK TO SHOP AVOIDING THE 3-2 SHIFT
Have you ever had any internal transmission work done or synchros replaced? NONE UNDER MY WATCH. NONE IN SERVICE RECORDS FROM PO #2, NO RECORDS EXIST FROM PO #1
How many miles/years ago did the previous fill of gear lubricant stay in the transmission? I HAVE NO DOCUMENTATION THAT GEAR LUBRICANT HAD BEEN CHANGED PREVIOUSLY
Does the shifter feel like it is binding or you can move the shifter and it just grinds when you try? IN MY DRIVE HOME FROM SHOP I HAD SEVERAL INSTANCES WHERE I FELT WHAT MAY BE DESCRIBED AS BINDING I COULD NOT GET TO 2 FROM 3 (THIS DID NOT COME WITH ANY GRINDING). OTHER TIMES THERE WAS GRINDING INVOLVED



Thank you for your thought behind this.

Originally Posted by NC TRACKRAT View Post
Just a thought: The culprit may not be the transmission but the clutch. Does your clutch pedal feel the same? Did your indy bleed the clutch slave cylinder? If so, he may not have gotten all the air out and it's not allowing the clutch to fully actuate. Then again, the slave cylinder or clutch master cylinder may be going bad.
Clutch pedal feels wonderful just as it had before service. I do not see any indication in notes that he bled clutch slave cylinder.

Originally Posted by shadow993 View Post
My money is on those plastic cups or worn linkage plastic inserts.

I changed my fluid and noticed it was notchy shortly after. I thought for sure it was the fluid. Fast forward .... after installing a short shift from Darren , it went away. While removing the old linkage, the cups crumbled. Now it's smooth as ever and tight.
Thank you for this. So in this model, the old fluid was somehow masking the possible deterioration of worn plastic linkage inserts or plastic cups? I am only experiencing an issue from 3 to 2. Every other shift is smooth and happy.

Thank you all for your help. This exercise is helping me wrap my head around the problem.

Last edited by Paolo1; 09-14-2017 at 01:06 PM.
Paolo1 is offline  
Reply With Quote
Old 09-14-2017, 01:08 PM
  #13
pp000830
Shade Tree Fixer
Rennlist Member
 
pp000830's Avatar
 
Join Date: Jul 2004
Location: Richmond, VA
Posts: 3,718
Default

Originally Posted by Paolo1 View Post
Does the shifter feel like it is binding or you can move the shifter and it just grinds when you try? IN MY DRIVE HOME FROM SHOP I HAD SEVERAL INSTANCES WHERE I FELT WHAT MAY BE DESCRIBED AS BINDING I COULD NOT GET TO 2 FROM 3 (THIS DID NOT COME WITH ANY GRINDING). OTHER TIMES THERE WAS GRINDING INVOLVED
You are in luck, your transmission is too young and you are not experiencing grinding with all shift attempts 3 to 2 so my bet is with the shift linkage. The linkage either needs a little adjustment or some of the plastic components have failed and need to be replaced. None of which should be expensive to have repaired.

Andy
pp000830 is offline  
Reply With Quote
Old 09-14-2017, 03:27 PM
  #14
Paolo1
User
Thread Starter
 
Join Date: Oct 2009
Location: NNJ
Posts: 288
Default

Thank you very much, Andy. Fingers crossed that the issue is what you have described.
Paolo1 is offline  
Reply With Quote
Old 09-17-2017, 10:35 PM
  #15
Paolo1
User
Thread Starter
 
Join Date: Oct 2009
Location: NNJ
Posts: 288
Default

Originally Posted by JasonAndreas View Post
Porsche withdrew approval for SAE class 75W-90 with API grade GL5 or MIL specification MIL-L 2105 B transmission oils for the G50/G64 back in July 1999. They kept it for all previous transmissions.
Thank you for this.
Paolo1 is offline  
Reply With Quote
 

Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
C531XHO
924/931/944/951/968 Forum
16
08-06-2017 07:11 PM
Bruce In Philly
997 Forum
226
08-04-2017 04:01 PM
outlaw944
944 & 944S2 Forum
1
05-18-2017 12:18 PM
Tor Erik
911 Turbo (930) Forum
0
07-11-2016 12:02 PM

Thread Tools
Search this Thread
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -3. The time now is 05:06 AM.


Copyright ę 1998 - 2017 Rennlist.com
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: