Rennlist - Porsche Discussion Forums

Rennlist - Porsche Discussion Forums (https://rennlist.com/forums/)
-   991 GT3 GT3RS and 911R (https://rennlist.com/forums/991-gt3-gt3rs-and-911r-229/)
-   -   Software Upgrade (https://rennlist.com/forums/991-gt3-gt3rs-and-911r/876747-software-upgrade.html)

90944 06-02-2015 11:18 AM

Software Upgrade
 
I have been notified by the dealer that a systems software upgrade is scheduled for the car - it is a 2015 build. Anyone else had this notice and knows what the software change does?

Alan C. 06-02-2015 12:26 PM

I think it reduces the max rpm to 8400. :icon107:

s996 06-02-2015 01:02 PM

At the dealer this morning to have headlight replaced which looks like ten minutes on YouTube but they want to give loaner and do software upgrade.

Unsure of what the upgrade has other than something about going from 3.8 to 4.0 liters

Mech33 06-02-2015 01:23 PM

Dunno, but with all the bugs related to misfires / TPMS / etc., I welcome any software updates!

How did you receive the notice?

Jimmy-D 06-02-2015 02:43 PM

Is this for 2015 only or also for 2014s??

Mike in CA 06-02-2015 04:17 PM


Originally Posted by Jimmy-D (Post 12328732)
Is this for 2015 only or also for 2014s??

+1 Also, if there is a campaign/identifying number associated with the upgrade it might be useful to know.

nlpamg 06-02-2015 05:18 PM

subscribed. I need to get my oil change soon.

usctrojanGT3 06-02-2015 06:17 PM

Ditto, I'm gonna drop my car off because I'm getting a howling noise when turning right when the car is going very slow.

rubbaman 06-02-2015 08:06 PM


Originally Posted by usctrojanGT3 (Post 12329307)
Ditto, I'm gonna drop my car off because I'm getting a howling noise when turning right when the car is going very slow.

Ah yes... The spring perch lube issue! There's a good thread on this.

usctrojanGT3 06-02-2015 08:27 PM


Originally Posted by rubbaman (Post 12329603)
Ah yes... The spring perch lube issue! There's a good thread on this.

Yeah, I read that the other day and realized....yes, that's what I have going on. RL is great for things like that. :typing:

bigkraig 06-02-2015 08:49 PM

Mine is in the shop for the same problem, but I couldn't reproduce it by sitting still and turning the wheel back and forth. We shall see!

nlpamg 06-02-2015 09:04 PM


Originally Posted by usctrojanGT3 (Post 12329307)
Ditto, I'm gonna drop my car off because I'm getting a howling noise when turning right when the car is going very slow.

wait what? a howling, squealing, air type noise? I'm getting a howling noise with the lift activated. I thought it was air getting out of the system, but the lift height is fine. it could be this...

Mike in CA 06-02-2015 09:12 PM


Originally Posted by rubbaman (Post 12329603)
Ah yes... The spring perch lube issue! There's a good thread on this.


Originally Posted by usctrojanGT3 (Post 12329645)
Yeah, I read that the other day and realized....yes, that's what I have going on. RL is great for things like that. :typing:


Originally Posted by bigkraig (Post 12329706)
Mine is in the shop for the same problem, but I couldn't reproduce it by sitting still and turning the wheel back and forth. We shall see!

I had mine in the shop a while ago to address this. They lubed both the spring perches and the mounting point at the top of the strut. FWIW, it's better now, but when making a very slow turn with the wheel cranked over hard I still sometimes get the noise. I've decided to live with it as one of the car's "features".

NMM991 06-02-2015 10:49 PM

I've had this problem as well and was told that they had to replace the "upper concave washers" on both front struts. It was more than a lube issue as far as I know, I was told that Porsche wanted to change the spherical fit between these parts and their mating components. Problem still there on my car but not as bad, and it comes and goes. 6,000 miles on my car and 10 track days. I've also decided to live with it.

Rubbaman - can you provide the link to "Ah yes... The spring perch lube issue! There's a good thread on this"? Thanks.

Mike in CA 06-02-2015 11:42 PM


Originally Posted by NMM991 (Post 12329998)
I've had this problem as well and was told that they had to replace the "upper concave washers" on both front struts. It was more than a lube issue as far as I know, I was told that Porsche wanted to change the spherical fit between these parts and their mating components. Problem still there on my car but not as bad, and it comes and goes. 6,000 miles on my car and 10 track days. I've also decided to live with it.

Rubbaman - can you provide the link to "Ah yes... The spring perch lube issue! There's a good thread on this"? Thanks.

I keep butting in on Rob on this subject (I did it in the original thread too) but this will save him searching for it....

https://rennlist.com/forums/991-gt3/...like-this.html


All times are GMT -3. The time now is 05:09 PM.


© 2019 MH Sub I, LLC dba Internet Brands