Notices
928 Forum
Sponsored by:
Sponsored by: 928 Specialists

Emptying engine bay after engine removal - need help

 
Old 04-26-2019, 11:56 AM
  #1  
Smitje 928
User
Thread Starter
 
Smitje 928's Avatar
 
Join Date: Feb 2010
Location: Hoofddorp, The Netherlands
Posts: 123
Likes: 0
Received 0 Likes on 0 Posts
Default Emptying engine bay after engine removal - need help

1987 S4 Automatic

I'm busy emptying the engine bay after the engine was taken out a while ago. I started with the fuel carbon cannister and lines (yes, the y-piece was broken…), the window washing system,
the airco lines and hoses, the transmission oil cooler lines and yesterday I took the front wire harness out (I only have to undo the wires behind the fuse panel).

Unfortunately I came up with a few issues that I hope you can help me work out, so that I can correctly document what I'm doing….

First is the restraining strap that holds the container to the body behind the fender. It is connected on both sides, but PET only shows the rear bolt and not the front nut.
Anyone have an idea on that part number?





Second Issue is the pump that is held to the bottom of the container by another restraining strap. That strap goes over a plastic ring that slides on the pump.
I took it off without realising that the plastic ring has two different sides: a closed and an open side. Anyone has a clue how to slide the ring back on?




The last issue concerns the hose from the heater pipeline to the regulator housing:




The end of the hose that connects to the heater pipeline, with a hoseclamp showing "NORMA 16-25":




The end of the hose that connects to the regulator housing (and has a larger diameter) with a hoseclamp showing "NORMA 20-32":




When I cleaned the hoseclamps and wanted to bag them so I can order new ones I checked PET and got slightly confused:




PET 91 showed all hose clamps (inclluding the 2 that connect hose nr 33 to the expansion tank) should have the same diameter 20-32, but in my car 3 of them show 16-25)

PET 86 however shows different sizes (still 20-32/9 for the 3 but 33/9 for the wider end of the hose) but also different part numbers for the hose itself:



I don't think these hoses have been replaced in the past by a previous owner, so am I just being silly and should I put it to rest? Is 20-32 also good for the other 3 ends of the hoses?

Did any of you have similar differences in parts being used?

Any help would be appreciated….! I couldn't find a write-up on emtying the engine bay, so if someone's interested I can try to put my notes together and post one in a different thread.....

.
Smitje 928 is offline  
Old 04-29-2019, 12:51 PM
  #2  
Smitje 928
User
Thread Starter
 
Smitje 928's Avatar
 
Join Date: Feb 2010
Location: Hoofddorp, The Netherlands
Posts: 123
Likes: 0
Received 0 Likes on 0 Posts
Default

.
Probably the silly hose clamps threw you guys off...…. Still, hopefully someone has a picture somewhere of the washer pump, so I can eventually put the plastic ring back on correctly...

I do have another question: Does anyone know where to find the brackets below in PET (they are located in the front underneath the fenders)?



Got all the way to the left rear of the engine bay today: the headlight motor, ABS hydraulic unit, brake master cylinder, vacuum booster and brake lines (unfortunately I had to cut one off the lines of the hydraulic unit....) are out.

Almost ready for some serious cleaning.....

Any help would really be appreciated…!!!

.
Smitje 928 is offline  
Old 04-29-2019, 02:59 PM
  #3  
Mark Anderson
The Parts Whisperer
Rennlist
Site Sponsor

 
Mark Anderson's Avatar
 
Join Date: Nov 2002
Location: Anaheim Ca
Posts: 6,264
Likes: 0
Received 2 Likes on 2 Posts
Default

Originally Posted by Smitje 928 View Post
.
Probably the silly hose clamps threw you guys off...…. Still, hopefully someone has a picture somewhere of the washer pump, so I can eventually put the plastic ring back on correctly...

I do have another question: Does anyone know where to find the brackets below in PET (they are located in the front underneath the fenders)?



Got all the way to the left rear of the engine bay today: the headlight motor, ABS hydraulic unit, brake master cylinder, vacuum booster and brake lines (unfortunately I had to cut one off the lines of the hydraulic unit....) are out.

Almost ready for some serious cleaning.....

Any help would really be appreciated…!!!

.
928 International has those brackets
Mark Anderson is offline  
Old 04-30-2019, 10:25 AM
  #4  
Smitje 928
User
Thread Starter
 
Smitje 928's Avatar
 
Join Date: Feb 2010
Location: Hoofddorp, The Netherlands
Posts: 123
Likes: 0
Received 0 Likes on 0 Posts
Default

Originally Posted by Mark Anderson View Post
928 International has those brackets
Thanks Mark, if they are beyond repair I'lll get back to you!

Was hoping to find the part numbers and so maybe order the plastic / rubber parts and the speed nut on the bracket...

.
Smitje 928 is offline  
Old 04-30-2019, 10:49 AM
  #5  
C531XHO
User
 
Join Date: Jul 2015
Location: Edinburgh
Posts: 310
Likes: 0
Received 0 Likes on 0 Posts
Default

Not got PET open but they are the stops for the lights which I think are towards the rear of the doc amongst the light actuating tube thingy. From memory in the bodywork section?
D
C531XHO is offline  
Old 04-30-2019, 11:33 AM
  #6  
Smitje 928
User
Thread Starter
 
Smitje 928's Avatar
 
Join Date: Feb 2010
Location: Hoofddorp, The Netherlands
Posts: 123
Likes: 0
Received 0 Likes on 0 Posts
Default

Originally Posted by C531XHO View Post
Not got PET open but they are the stops for the lights which I think are towards the rear of the doc amongst the light actuating tube thingy. From memory in the bodywork section?
D

I think I found them:



Thanks very much…!!!!!!!!

.
Smitje 928 is offline  
Old 04-30-2019, 11:49 AM
  #7  
C531XHO
User
 
Join Date: Jul 2015
Location: Edinburgh
Posts: 310
Likes: 0
Received 0 Likes on 0 Posts
Default

Yup, had me foxed when I was stripping mine out, they just attach with M6s.
C531XHO is offline  
Old 04-30-2019, 12:16 PM
  #8  
Smitje 928
User
Thread Starter
 
Smitje 928's Avatar
 
Join Date: Feb 2010
Location: Hoofddorp, The Netherlands
Posts: 123
Likes: 0
Received 0 Likes on 0 Posts
Default

Originally Posted by C531XHO View Post
Yup, had me foxed when I was stripping mine out, they just attach with M6s.
Will take them off later...…... For now I left them on the car so I wouldn't put by mistake them in a wrong bin…..

.
Smitje 928 is offline  
 


Thread Tools
Search this Thread

Contact Us - About Us - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: