Rennlist - Porsche Discussion Forums - Search Results

Notices
 
Search: Posts Made By: ExitWound
Showing results 1 to 25 of 223
Search took 0.71 seconds.
11-07-2010, 08:56 AM
Replies: 26
Views: 47,414
Posted By ExitWound

Thanks for all the responses (serious and non).

Thanks for all the responses (serious and non).
11-05-2010, 03:56 PM
Replies: 26
Views: 47,414
Posted By ExitWound

what about Wiper Snuggies?? Think it'll help?

what about Wiper Snuggies?? Think it'll help?
11-05-2010, 08:05 AM
Replies: 26
Views: 47,414
Posted By ExitWound

What do you mean "put the arm down more"? They...

What do you mean "put the arm down more"? They won't go down on the splines any further. I've had the whole wiper apparatus out trying to adjust it as well. There's no slop in the alignment of it. It...
11-04-2010, 08:58 PM
Replies: 26
Views: 47,414
Posted By ExitWound

Sounds like I tried all three :) 1.) The...

Sounds like I tried all three :)

1.) The blades are the right ones according to the Michelin book o' blades. They're standard in all ways. They're the bendy ones which hug the windshield,similar...
11-04-2010, 06:47 PM
Replies: 26
Views: 47,414
Posted By ExitWound

Wipers not pressing on the windshield hard enough

Ya know how people are always cracking their windshield when the wiper arms snap down? Well, I don't have that problem. In fact, I have the opposite. I'd LIKE Them to go down further.

What I...
06-06-2010, 09:44 PM
Replies: 13
Views: 904
Posted By ExitWound

Yeah I'm concerned about not being able to make a...

Yeah I'm concerned about not being able to make a significant shield with the 3rd meshed wire. The symptoms are getting worse by the day it seems. I have to jiggle it before every start now.
06-05-2010, 12:26 AM
Replies: 13
Views: 904
Posted By ExitWound

My biggest concern in creating the new harnesses...

My biggest concern in creating the new harnesses is that 3rd mesh wire. I've never seen anything like that. How does it work?

What is causing the problem I'm seeing though? Is it becuase the...
06-03-2010, 08:21 PM
Replies: 13
Views: 904
Posted By ExitWound

Speed & Reference Wires Autopsy [pics]

I noticed over the last year that I could not start my car after it was raining, or humid, or a drastic temperature change. This led me to looking at conditions of grounds and such. I eventually...
03-17-2010, 07:54 PM
Replies: 9
Views: 9,062
Posted By ExitWound

Update: I took the voltmeter to the harness...

Update:

I took the voltmeter to the harness and inspected the readings across the terminals until I found the combination that gave me 12V. I have 12V across pins 6 and 4, and 11.5V across pings 6...
03-17-2010, 07:35 PM
Replies: 9
Views: 9,062
Posted By ExitWound

I'm having trouble figuring out the wiring...

I'm having trouble figuring out the wiring diagram. Take a look:

http://www.theexitwound.com/944/wiperschematic.jpg

The colors on the schematic do NOT match the wire colors on my wiper unit. My...
03-17-2010, 08:05 AM
Replies: 9
Views: 9,062
Posted By ExitWound

The object is to obviously salvage the one I have...

The object is to obviously salvage the one I have before getting a different one.

I'll give it a cleaning as best as I can. Any idea how to power it via the 6pin harness while it's outside the...
03-16-2010, 10:49 PM
Replies: 9
Views: 9,062
Posted By ExitWound

I managed to get the cap off. I believe it was...

I managed to get the cap off. I believe it was mostly magnets holding it down, but there could have been some permanent attachment to the magnets.

http://www.theexitwound.com/944/wipermotor1.jpg
...
03-16-2010, 08:44 PM
Replies: 9
Views: 9,062
Posted By ExitWound

Wipers non-working (wiper motor removed, with pics)

I've searched all 3 big 944 forums and can't find much at all related to fixing this.

1.) All settings of the wiper stalk return NO wiper action at all.
2.) When the positions are selected on...
02-05-2010, 10:20 PM
Replies: 23
Views: 1,200
Posted By ExitWound

Where is it? I can't see it. Hiding like a polar...

Where is it? I can't see it. Hiding like a polar bear.
02-04-2010, 09:36 AM
Replies: 27
Views: 5,393
Posted By ExitWound

I normally do that. I have all my tax receipts in...

I normally do that. I have all my tax receipts in one drawer, and other important documents in the other. I keep all maintenance for the porsche in the glove box. The little flap on the battery that...
02-03-2010, 10:07 PM
Replies: 27
Views: 5,393
Posted By ExitWound

A followup for anyone interested. I cleaned...

A followup for anyone interested.

I cleaned up all the terminals with a wire brush, along with the insides of the clamps. I connected new grounds having bared them down to metal. I charged the...
02-01-2010, 05:56 PM
Replies: 27
Views: 5,393
Posted By ExitWound

The battery is 2 years old in the car, bought...

The battery is 2 years old in the car, bought from Advance Auto. It's a EverStart 58R-3. Says "shipped Mar2007" but I've had it less than that.

The battery's always worked fine, as far as I...
02-01-2010, 05:15 PM
Replies: 27
Views: 5,393
Posted By ExitWound

As I turned on the heater blower and the lights,...

As I turned on the heater blower and the lights, and monitored the battery voltage, it went from 12.3 (where it currently was in the charge) plummeted to 11, 10, 9, in a matter of 10 seconds. What...
02-01-2010, 04:37 PM
Replies: 27
Views: 5,393
Posted By ExitWound

I had the battery charged up two days ago. I was...

I had the battery charged up two days ago. I was reading 12.8V across the terminals. Today, I went to attempt to start the car, and it was reading 11.8V. That means I lost a whole volt over 2...
01-31-2010, 06:09 PM
Replies: 27
Views: 5,393
Posted By ExitWound

I've never owned a battery that had a vent tube....

I've never owned a battery that had a vent tube. I didn't even know what it was. I'll have to do some digging.

I do have to clarify that I get a LOT of corrosion, usually, after a long week of...
01-31-2010, 09:20 AM
Replies: 27
Views: 5,393
Posted By ExitWound

I need to get things stabilized in the meantime....

I need to get things stabilized in the meantime. I can't continue working on the car in 12 degree weather.

I built a connection between the engine block and the chassis near the front ground...
01-29-2010, 05:23 PM
Replies: 27
Views: 5,393
Posted By ExitWound

jpk, yeah, that's exactly what I have near the...

jpk, yeah, that's exactly what I have near the battery tray in my car. It's a cable about a foot long that connects to the firewall area. I don't have the connection from the firewall to the engine...
01-29-2010, 03:55 PM
Replies: 27
Views: 5,393
Posted By ExitWound

Interesting. I don't think that I have that...

Interesting. I don't think that I have that ground path. The corroded wire from the first picture is attached, in my car, from the NEG terminal to the firewall in the battery tray. Is this not where...
01-29-2010, 03:13 PM
Replies: 27
Views: 5,393
Posted By ExitWound

I've acquired some protectant materials for the...

I've acquired some protectant materials for the reassembly. I wanna be sure that the re-hookup is safe, that's all.

As far as I can see, there is NO connection from the engine block to the chassis...
01-29-2010, 01:57 PM
Replies: 27
Views: 5,393
Posted By ExitWound

Negative Battery Terminal Issues

I've been having a lot of problem with corrosion of my terminals on the battery. Another no-start today led me to find this. This is the chassis-->NEG cable. Obviously, there's so much corrosion and...
Showing results 1 to 25 of 223
 


 
Forum Jump

Contact Us - About Us - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.