Rennlist - Porsche Discussion Forums - View Profile: frisbee91

Notices

frisbee91 frisbee91 is offline

User

Visitor Messages

Showing Visitor Messages 1 to 5 of 5
  1. ysolanki
    10-07-2018 12:25 PM
    Hi Frisbee,

    I saw your post regarding the clamshell assembly. I am having an issue with that assembly where when I try to open or close the top I can hear the motor spinning but it is not able to actuate the cable or the drive mechanism to open or close the rear deck lid.

    my diagnosis is that the spring assembly between the motor and the driver is broken?

    I can manually open and close the rear lid and the rest of the top mechanism works fine but since it does not latch the rear deck when i go through bumps it sounds nasty.

    Any help will be appreciated.

    Thanks
    Yash
  2. 911pirate
    09-08-2014 03:27 PM
    Frisbee91 It sounds as if you are the "Expert" and I am chasing my tail....everything worked well until the roof on my 996cab would no longer raise or lower all of a sudden. put fluid in the reservoir and it worked 2 days fine. bought 2 rebuilt actuators the top goes up and down fine but the clam shell "may" not open fully but if so it is very very close (hard to tell). When it goes to close it does not close completely. The top will drive up fine but not latch .....never a problem before. I suspect that the failure to latch is a function of the clamshell not getting to it's right position....I am looking for advice and information like what should the omhs/voltage read on the micro switches if functioning properly?
  3. jayi836
    01-07-2014 12:39 AM
    Did you get your top working?
    I'm at a loss here. I'm stuck in the open position.
    I tried the emergency close mode listed in the owners manual,
    Turned the crew at least 90+ times counter clockwise with no results. Did the cables snap? if they did I should be able to pull the clamshell open by hand.
    There must me a latch that's stuck or broken in the close position.
    while cranking the screw it seemed to lose tension after turn 10, now it seems to be just spinning.
    Electric motor runs for a ▒10 seconds then times out.
    any tips would be great I haven't seen this problem posted.
    Can you tell me where the (3) latches are located?

    BTW:looking through the open flaps with a flashlight the rams seem dry, not indicating a leak.
  4. Mdlorenz
    06-27-2011 10:10 AM
    Hey Fris,

    I'm about to start the window DIY you posted. Any last minute advice? Hope to start this week, & then be sewing/caulking by the 4th. Shoot me an email, might be easier. [email protected].

    Wondering if in hindsight you would've changed anythgin you did... different glue... thread etc..etc

    thanks a ton!

    Mike lorenz
    [email protected]
    802-324-7273
  5. JasonG
    11-22-2010 07:46 PM
    Hello. 2001 911c4 owner in delaware. looks like you have done a lot of upgrades. Was wondering if you had any luck with top repair shops in DE?

About Me

  • About frisbee91
    Biography
    1999 996 C2 Cab - Ocean Blue
    Location
    Delaware, USA

Statistics

Total Posts
Albums
Visitor Messages
General Information
  • Last Activity: 03-22-2019 10:27 AM
  • Join Date: 04-05-2010

Friends

Showing Friends 1 to 1 of 1

Contact Us About Us Advertising Cookie Policy Privacy Statement Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.