BOSE headunit works, but no sound - Rennlist - Porsche Discussion Forums

Notices
Audio and Video Forum The place to discuss auto and home audio, home theater etc.

BOSE headunit works, but no sound

Old 07-12-2017, 06:21 PM
  #1  
04_BoxsterS_550
New User
Thread Starter
 
Join Date: Jul 2017
Posts: 2
Default BOSE headunit works, but no sound

I have an 04 boxster s 550 spyder edition, and out of nowhere, I got no audio out of my Bose speakers. The headunit continues to function, however. Does this rule out the amplifier as the problem? All the fuses are intact as well. Thank you for your help
04_BoxsterS_550 is offline  
Old 11-15-2017, 12:59 AM
  #2  
coatercheck
User
 
Join Date: Nov 2017
Posts: 5
Default

Originally Posted by 04_BoxsterS_550 View Post
I have an 04 boxster s 550 spyder edition, and out of nowhere, I got no audio out of my Bose speakers. The headunit continues to function, however. Does this rule out the amplifier as the problem? All the fuses are intact as well. Thank you for your help
Check the connection of wires maybe they are loose or not connected properly or you can search on google for the manual of your amplifier for some troubleshooting.
coatercheck is offline  
Old 11-15-2017, 05:11 AM
  #3  
12v Nick
Basic Sponsor
Rennlist
Site Sponsor

 
12v Nick's Avatar
 
Join Date: Dec 2015
Location: Portland, OR
Posts: 659
Default

I'm going to assume we're talking about factory equipment here.

If you have no sound but all else functions otherwise I would highly suspect the amplifier going out – it's actually the most common failure point among factory audio electronics. In the 986 w/ Bose your amplifier is most likely on the fiber optic network. I would access the amplifier(in the boot) and unplug the fiber loop. Make sure it has light coming from the head unit. If it does, you'll need to test for power and signal output to be certain it's a bad amplifier.

Could be a few other things, but with a random failure like that out of nowhere, my money is on the amplifier taking a dump.

EDIT: Sorry, just realized this was a dead thread dug up from long ago.
__________________
Director of Porsche Product Development - Musicar Northwest

"I would rather be able to appreciate things I can not have than to have things I am not able to appreciate" - Elbert Hubbard

Last edited by 12v Nick; 11-15-2017 at 05:12 AM. Reason: Post from the grave...
12v Nick is offline  
Old 11-28-2017, 06:17 PM
  #4  
Kevinmacd
Addict
Rennlist Member
 
Join Date: Nov 2010
Location: SE Florida
Posts: 2,647
Default

Or fuse on the power amp.
Kevinmacd is offline  


Thread Tools
Search this Thread
Quick Reply: BOSE headunit works, but no sound


Contact Us Advertising Cookie Policy Privacy Statement Terms of Service

© 2018 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: