Notices
997 Forum
Sponsored by:
Sponsored by:

Driver's Side Power Seat Stopped Working

 
Old 12-27-2012, 05:39 PM
  #1  
fastm3
User
Thread Starter
 
fastm3's Avatar
 
Join Date: Jul 2012
Location: Wilmington, Delaware
Posts: 313
Likes: 0
Received 0 Likes on 0 Posts
Default Driver's Side Power Seat Stopped Working

Well, just like the title says, my power seat just stopped working. None of the power controls (seat, seat back, lumbar, etc) on the driver's side work. The passenger side works fine. As an aside, I just installed SmartTop on my car. I don't think that should have anything to do with it, but I thought I should mention it, just in case.

Any ideas of what to look for....?
fastm3 is offline  
Old 12-27-2012, 07:24 PM
  #2  
Hella-Buggin'
Addict
Rennlist Member
 
Hella-Buggin''s Avatar
 
Join Date: Nov 2009
Location: SF Bay Area
Posts: 2,294
Received 0 Likes on 0 Posts
Default

Check the fuses. Then maybe make sure the harness find detach under the seat?
Hella-Buggin' is offline  
Old 12-27-2012, 08:27 PM
  #3  
CORSASCHNELL
User
 
Join Date: Aug 2012
Location: California USA
Posts: 508
Likes: 0
Received 0 Likes on 0 Posts
Default

Fuse is the obvious first step. The motor is unlikely since there is more than 1 motor per seat and none are working on your passenger side seat.

I am not sure what a Smart Top is but were there any electrical connections you had to make for this installation that might have interfered with others?

Just curious, does the seat heater work on the passenger side?
CORSASCHNELL is offline  
Old 12-28-2012, 01:05 AM
  #4  
fastm3
User
Thread Starter
 
fastm3's Avatar
 
Join Date: Jul 2012
Location: Wilmington, Delaware
Posts: 313
Likes: 0
Received 0 Likes on 0 Posts
Default

Thanks guys. I'll check the fuse and the harness (assume under the seat?) tomorrow. Agree that it can't be the motor(s), so hopefully it's something simple like one of those two.

The SmartTop is an electronic device that provides additional functionality - operation of the cab top with the remote, door lock/unlock chirps, all windows open/close with one button, etc. Details here:

http://www.mods4cars.com/sms/shop/in...de=view&id=120
fastm3 is offline  
Old 12-31-2012, 02:41 PM
  #5  
fastm3
User
Thread Starter
 
fastm3's Avatar
 
Join Date: Jul 2012
Location: Wilmington, Delaware
Posts: 313
Likes: 0
Received 0 Likes on 0 Posts
Default

Finally got a chance to check it out, and it turned out to be just the harness. It didn't look loose, and when I pressed it in, it still didn't work, but when I disconnected and reconnected it, the motors started working. I wish every problem was that simple!

Happy New Year gentlemen!
fastm3 is offline  
Old 10-07-2014, 08:25 PM
  #6  
Tsilnner
Addict
Rennlist Member
 
Join Date: Aug 2009
Location: Los Gatos, California
Posts: 134
Likes: 0
Received 0 Likes on 0 Posts
Default Harness plug fix for driver's seat

[QUOTE=fastm3;10109168]Finally got a chance to check it out, and it turned out to be just the harness. It didn't look loose, and when I pressed it in, it still didn't work, but when I disconnected and reconnected it, the motors started working. I wish every problem was that simple!]

I just had the identical problem and was by my local dealer so I drove in and they said there was no quick fix and they would need to keep it overnight. As the seat was in a decent position, I decided to research it, thinking it might be a fuse-which can be bad news as that might indicate a much bigger problem.

I Googled the problem, nothing-or way too many hits. I next I searched the 997 site On Rennlist and, finding this suggestion, first tried pushing in the harness plug-it felt tight-but the seat did not work, so I pulled it out and pushed it back in and the seat motors work.

Some days you just love computers!

Many thanks to you and the member who suggested the harness plug fix. Who knows who much the dealer would have charged?
Tsilnner is offline  
Old 10-07-2014, 09:36 PM
  #7  
GT Silver
User
 
GT Silver's Avatar
 
Join Date: Aug 2013
Posts: 78
Likes: 0
Received 0 Likes on 0 Posts
Default

Mine gives me an intermitent problem at times. Where is this harness plug located pls - many thanks!
GT Silver is offline  
Old 10-07-2014, 10:13 PM
  #8  
Tsilnner
Addict
Rennlist Member
 
Join Date: Aug 2009
Location: Los Gatos, California
Posts: 134
Likes: 0
Received 0 Likes on 0 Posts
Default Location of harness power plug

Originally Posted by GT Silver View Post
Mine gives me an intermittent problem at times. Where is this harness plug located pls - many thanks!
I think that the location is a big part of the problem.

It is a small black rectangular connector about an inch off of the carpet and
a few inches back of the middle of the seat front. There are no fancy clips to hold it in place and if you vacuum the interior. mats, as most of us do, you may bump the connector when you pull them out.

There is a large yellow connector a few inches up, which I presume are for my seat heaters. They worked when the motors did not.

It's hard to blame Porsche here, as I doubt they figured in the replacement of carpets. Or, not.

Patrick
Tsilnner is offline  
Old 10-07-2014, 11:07 PM
  #9  
fastm3
User
Thread Starter
 
fastm3's Avatar
 
Join Date: Jul 2012
Location: Wilmington, Delaware
Posts: 313
Likes: 0
Received 0 Likes on 0 Posts
Default

[QUOTE=Tsilnner;11704852]
Originally Posted by fastm3 View Post
Finally got a chance to check it out, and it turned out to be just the harness. It didn't look loose, and when I pressed it in, it still didn't work, but when I disconnected and reconnected it, the motors started working. I wish every problem was that simple!]

I just had the identical problem and was by my local dealer so I drove in and they said there was no quick fix and they would need to keep it overnight. As the seat was in a decent position, I decided to research it, thinking it might be a fuse-which can be bad news as that might indicate a much bigger problem.

I Googled the problem, nothing-or way too many hits. I next I searched the 997 site On Rennlist and, finding this suggestion, first tried pushing in the harness plug-it felt tight-but the seat did not work, so I pulled it out and pushed it back in and the seat motors work.

Some days you just love computers!

Many thanks to you and the member who suggested the harness plug fix. Who knows who much the dealer would have charged?
You're very welcome brother! Glad it was the same super simple fix as mine.

Enjoy your 911...
fastm3 is offline  
Old 07-16-2017, 01:04 PM
  #10  
Engared
User
 
Join Date: Apr 2017
Posts: 40
Likes: 0
Received 0 Likes on 0 Posts
Default

Hi, sorry to necro this post but my 997 with manual sports seats just had this problem.

The power seat (front and back) suddenly stopped working. Initially, I could not adjust the seat backwards only but after a bit of fiddling with the switch, now both front and backwards does not work.

Is it the motor? Or does that sound like a blown fuse? Or is it something else?

Until its fixed, I'm going to be sitting really, really straight. Should be great for my posture!
Engared is offline  

Thread Tools
Search this Thread
Quick Reply: Driver's Side Power Seat Stopped Working


Contact Us - About Us - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: