Notices
996 Forum
Sponsored by:
Sponsored by: LN Engineering

Blown Motor!!??

 
Old 04-06-2019, 01:02 AM
  #1  
808Bill
Super User
Thread Starter
 
808Bill's Avatar
 
Join Date: Dec 2016
Posts: 3,991
Default Blown Motor!!??

02 996
Screeching like a fan belt while I was cruising 3-4K slight uphill, then smoke out the left tailpipe. I'm so sick to my stomach right now...No check engine light, no over heating.

Durametric only shows PO830 (clutch encoder and Fault 31 fresh air blower

Last edited by 808Bill; 04-06-2019 at 01:40 AM.
808Bill is offline  
Old 04-06-2019, 01:15 AM
  #2  
Ahsai
Addict
Rennlist Member
 
Ahsai's Avatar
 
Join Date: May 2005
Posts: 7,163
Default

Say it ain't so! Did the engine stall or you turned it off?
Ahsai is online now  
Old 04-06-2019, 01:17 AM
  #3  
Porschetech3
User
 
Porschetech3's Avatar
 
Join Date: Oct 2010
Location: Alabama USA
Posts: 1,218
Default

Oh no!! Do you still have oil pressure? Is there any coolant lose? Maybe you AOS just failed and squealing and sucking in oil !!
Porschetech3 is online now  
Old 04-06-2019, 01:36 AM
  #4  
808Bill
Super User
Thread Starter
 
808Bill's Avatar
 
Join Date: Dec 2016
Posts: 3,991
Default

Turned it off. No leaks, but it did feel like it was loosing power just as I pulled off the road.
I'm afraid to start it and don't know where to begin.

Is a manometer the only way to check if the AOS has failed?

Last edited by 808Bill; 04-06-2019 at 02:00 AM.
808Bill is offline  
Old 04-06-2019, 01:56 AM
  #5  
Porschetech3
User
 
Porschetech3's Avatar
 
Join Date: Oct 2010
Location: Alabama USA
Posts: 1,218
Default


Originally Posted by 808Bill View Post
Turned it off. No leaks, but it did feel like it was loosing power just as I pulled off the road.
I'm afraid to start it and don't know where to begin.
. If it was the AOS, turning it off was probably not a good idea if it was still running without laboring too much, but trying to restart it will even be a worse idea due to oil collecting and dripping into a cylinder, IIT could go into hydrolock. Tow it home, try to turn by hand, if it doesn't turn 720 degrees, pull the plugs and try again..
Porschetech3 is online now  
Old 04-06-2019, 02:01 AM
  #6  
808Bill
Super User
Thread Starter
 
808Bill's Avatar
 
Join Date: Dec 2016
Posts: 3,991
Default

Yes we towed it home. Going out now to try and turn it by hand.
808Bill is offline  
Old 04-06-2019, 02:07 AM
  #7  
Ahsai
Addict
Rennlist Member
 
Ahsai's Avatar
 
Join Date: May 2005
Posts: 7,163
Default

You may also want to check the coolant and oil level and sign of intermix. Hopefully it's just a bad AOS.
Ahsai is online now  
Old 04-06-2019, 02:08 AM
  #8  
Porschetech3
User
 
Porschetech3's Avatar
 
Join Date: Oct 2010
Location: Alabama USA
Posts: 1,218
Default

Duplicate
Porschetech3 is online now  
Old 04-06-2019, 02:09 AM
  #9  
Cuda911
Addict
Rennlist Member
 
Cuda911's Avatar
 
Join Date: Jun 2013
Location: Oceanside/Vista (N. San Diego County), CA
Posts: 9,811
Default

Erghh.... hoping it's something relatively minor.
Cuda911 is online now  
Old 04-06-2019, 02:20 AM
  #10  
808Bill
Super User
Thread Starter
 
808Bill's Avatar
 
Join Date: Dec 2016
Posts: 3,991
Default

I can turn it. I also see some oil in the throttle body.
Oil hot is below half on the dipstick (been sitting 1.5 hrs) and no coolant loss or signs of intermix that I see..
808Bill is offline  
Old 04-06-2019, 02:46 AM
  #11  
Porschetech3
User
 
Porschetech3's Avatar
 
Join Date: Oct 2010
Location: Alabama USA
Posts: 1,218
Default

Ifyou can turn by hand with no issues, I would disconnect the AOS at the TB and plug off the TB side and start engine to see how it sounds, good pressure and see if smoke starts to clear after a few min..
Porschetech3 is online now  
Old 04-06-2019, 02:52 AM
  #12  
808Bill
Super User
Thread Starter
 
808Bill's Avatar
 
Join Date: Dec 2016
Posts: 3,991
Default

Thanks Doc! Not sure if I have a plug that will seal the TB. Found something.
808Bill is offline  
Old 04-06-2019, 03:05 AM
  #13  
808Bill
Super User
Thread Starter
 
808Bill's Avatar
 
Join Date: Dec 2016
Posts: 3,991
Default

I won't turn over. I'm done for tonight and won't have a day off till Tuesday...
Hydro-lock?

Last edited by 808Bill; 04-06-2019 at 03:21 AM.
808Bill is offline  
Old 04-06-2019, 04:44 AM
  #14  
sweet victory
User
 
sweet victory's Avatar
 
Join Date: Aug 2015
Posts: 1,017
Default

If it were my car, I would drain and inspect the oil & filter before attempting to start. Hope it works out for you Bill.
sweet victory is offline  
Old 04-06-2019, 09:57 AM
  #15  
wildbilly32
User
 
wildbilly32's Avatar
 
Join Date: Feb 2015
Location: Nebraska
Posts: 1,396
Default

Originally Posted by 808Bill View Post
I won't turn over. I'm done for tonight and won't have a day off till Tuesday...
Hydro-lock?
Fingers crossed for you, my friend.
wildbilly32 is offline  

Thread Tools
Search this Thread

Contact Us - About Us - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: