TPMS not registering - Rennlist - Porsche Discussion Forums

Notices
991
Sponsored by:

TPMS not registering

Old 01-11-2019, 12:13 AM
  #1  
CCDD
Addict
Rennlist Member
Thread Starter
 
CCDD's Avatar
 
Join Date: Nov 2018
Location: Boston
Posts: 110
Default TPMS not registering

Recently purchased new winter tire & wheel set w/o sensors for my 2019 C2S and separately ordered TPMS sensors from Tire Rack. Had all installed today and sensors are not registering. I ordered the correct ones for my year and make and even called TR to ensure I had the right ones in hand before having them installed. I recall reading a thread/post recently from someone that had a similar issue with the same purchased sensors from TR which did register after a day or so, any suggestions would be appreciated. FWIW, temps are cold here along the northeast, not sure if that’s a factor when first setting these up. I set these to “winter 20in” under the TPMS settings and it appears to search yielding no results after approx 8 mile drive home.
CCDD is offline  
Old 01-11-2019, 12:52 AM
  #2  
Psorcery
Addict
Rennlist Member
 
Join Date: Aug 2018
Posts: 557
Default

Drive it a little more.

My OEM TPMS had the same issue when I swapped them over to new wheels. I was concerned as you are because it seemed to take forever and longer than normal. I don't remember exactly how long it took but the next day after driving around for a little while they calibrated and went back to normal. It was definitely more than 8 miles.. Closer to 20-30 miles.
Psorcery is offline  
Old 01-11-2019, 12:59 AM
  #3  
CCDD
Addict
Rennlist Member
Thread Starter
 
CCDD's Avatar
 
Join Date: Nov 2018
Location: Boston
Posts: 110
Default

Thanks for providing this info, perhaps they’ll show up tomorrow during my drive to work. The thought of having to break down my wheels again to replace these would not make me happy.
CCDD is offline  
Old 01-11-2019, 10:59 AM
  #4  
CCDD
Addict
Rennlist Member
Thread Starter
 
CCDD's Avatar
 
Join Date: Nov 2018
Location: Boston
Posts: 110
Default

They started working on my drive to work today
CCDD is offline  
Old 01-11-2019, 02:18 PM
  #5  
Valvefloat991
User
 
Join Date: Feb 2017
Location: Golden, CO
Posts: 676
Default

After my last track day when I put my street wheels and tires back ont he car, it took a MONTH before the TPMS registered again. In fact, I had made an appointment to take the car to the dealer to look at this when the system came back to life.
Valvefloat991 is offline  


Thread Tools
Search this Thread

Contact Us About Us Advertising Cookie Policy Privacy Statement Terms of Service

© 2018 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: