Notices
991
Sponsored by:

CTEK Porsche Battery Charger ?

 
Old 03-14-2018, 05:24 PM
  #16  
BlackBeauty
Addict
Rennlist Member
 
BlackBeauty's Avatar
 
Join Date: Jul 2006
Posts: 744
Default

Stupid question - have you cycled to the "car" icon on the charger?
BlackBeauty is offline  
Old 03-14-2018, 05:30 PM
  #17  
Penn4S
Addict
Rennlist Member
 
Penn4S's Avatar
 
Join Date: Mar 2014
Location: Pennsylvania.
Posts: 2,455
Default

Did you try the foot well outlet to see if you get the same reaction. I have been charging thru the foot well outlet on several Pcars for years without an issue. Also try cycling the charger to the car Icon when it starts flashes and see if it holds.
Penn4S is offline  
Old 03-14-2018, 06:20 PM
  #18  
woodranch
User
Thread Starter
 
Join Date: Dec 2005
Posts: 495
Default

Thank you again all for trying to help. Dave, I went thru your instructions again exactly and what is funny is it lasts a little bit longer before the middle light gets crazy. Like 20 minutes...
Penn4s, will try that in the next few minutes. BlackBeauty, yes, on the car icon.
This is driving me nuts and want to solve it!. Thanks again all for trying to help. I really appreciate! Probably something very simple...I hope!
woodranch is offline  
Old 03-14-2018, 06:47 PM
  #19  
woodranch
User
Thread Starter
 
Join Date: Dec 2005
Posts: 495
Default

Penn4S, I tried to cycle the charger to the car icon when its start to flash, but when I do, none of the top lights go on. Just the Orange light above the car on the bottom.
woodranch is offline  
Old 03-14-2018, 06:56 PM
  #20  
Al.Fresco
Addict
Rennlist Member
 
Al.Fresco's Avatar
 
Join Date: Feb 2016
Location: Connecticut
Posts: 1,334
Default

Originally Posted by woodranch View Post
Yes Dave ,I tried exactly what you said...it seems to work for 5 minutes then the light start to flash...like the connection was lost.
My Ctek did the same thing regardless if in the cig lighter or foot well outlet. I eventually broke down and purchased the Porsche branded one, and it works like a champ. Go figure. I chalked it up to some sensing technology in the Porsche branded one that tells the outlet...hey, its me, this moron paid lots of cash for a legit Porsche branded one, so stay on and don't turn off.
Al.Fresco is offline  
Old 03-14-2018, 07:40 PM
  #21  
72offsuit
Addict
Rennlist Member
 
72offsuit's Avatar
 
Join Date: Sep 2010
Location: Connecticut
Posts: 251
Default

I use a CTEK MXS 5.0 in the cigarette port with no issues, stays on for weeks. After 10-days, the final 8th light goes on and it is then in pulse mode.
72offsuit is offline  
Old 03-14-2018, 08:23 PM
  #22  
woodranch
User
Thread Starter
 
Join Date: Dec 2005
Posts: 495
Default

Al.Fresco mine is a Porsche branded CTEK!
woodranch is offline  
Old 03-14-2018, 08:29 PM
  #23  
DaveGee
Addict
Rennlist Member
 
DaveGee's Avatar
 
Join Date: Jul 2012
Location: SoCal
Posts: 588
Default

Or just hard wire it to the battery and give yourself some peace.

DaveGee
DaveGee is offline  
Old 03-14-2018, 09:24 PM
  #24  
DesmoSD
User
 
DesmoSD's Avatar
 
Join Date: Feb 2017
Location: San Diego, CA
Posts: 924
Default

https://smartercharger.com/battery-chargers/#CTEK Multi US 3300


Flexible for different battery needs

The MULTI US 3300 is specifically developed for different needs, vehicles and batteries. There is a choice between three different modes. The low current mode (the motorcycle icon) is perfect for smaller 12V batteries such as motorbikes, lawn mowers, jet skies, snowmobiles, etc. The higher current mode (the car icon) is for automotive or marine applications with larger batteries. Finally, an additional winter mode (the snowflake) is specifically aimed at charging and maintenance in cold weather. It is also perfectly suited for Optima Red Top batteries.
DesmoSD is offline  
Old 03-16-2018, 01:11 AM
  #25  
Southbranch
User
 
Southbranch's Avatar
 
Join Date: Jan 2018
Location: America's Dairyland
Posts: 22
Default

I have a 2016 C2, built 11/15, and discovered that the Porsche brand ctek charger would not work in any of my 4 outlets (the 4th is the smokers package cig lighter). Each one would shut down after 10 to 30 minutes, so I wired leads to the positive battery terminal and a bolt on the right front strut tower and ran the wire up through the plastic battery compartment cover.

​​​
Southbranch is online now  
Old 03-16-2018, 09:13 PM
  #26  
visitador
Addict
Rennlist Member
 
visitador's Avatar
 
Join Date: Jun 2013
Location: San Francisco Bay Area
Posts: 1,257
Default

May I ask what car do you have? A 991.1 or 991.2? Also, may be silly to ask, but do you lock the doors too?

Your situation happened to me a couple of times with my 2014 Cayenne. I have a newer Porsche branded CTEK for it. What I did was turn it off. Unplug it. Plug it again to the power outlet first and then plug it to the cigarette lighter outlet and then turn it on to the car setting and then lock the doors. No blinking yellow lights.

I noticed that my newer Cayenne was somehow more sensitive. It did not like the generic CTEK that I have eons ago from my 987 years. My 2012.5 991.1 does not care and is happy with it. I think the newer cars have electronics that are more sensitive. Just my take.
visitador is offline  
Old 03-16-2018, 09:45 PM
  #27  
Southbranch
User
 
Southbranch's Avatar
 
Join Date: Jan 2018
Location: America's Dairyland
Posts: 22
Default

Visitador --

It's a 991.1 Black Edition, and the charger is new. I tried all the tricks others here have suggested but the dang computer insists on turning off every outlet after 10 to 30 minutes, regardless of whether the car is locked or unlocked. There are others with the same problem --I think there was a brief factory run of cars configured like mine.

Pete
Southbranch is online now  
Old 03-17-2018, 08:50 PM
  #28  
woodranch
User
Thread Starter
 
Join Date: Dec 2005
Posts: 495
Default

I am going to the dealer on Monday to see if they can change the code so everything does not shut down after 10 minutes. Keeping my fingers crossed and will keep you updated. Thanks all for your advice!
woodranch is offline  
Old 04-15-2019, 06:14 PM
  #29  
86491
User
 
Join Date: Nov 2012
Posts: 16
Default

Was the dealer any help? I have the same problem, 2016 Carrera GTS.
86491 is offline  
Old 04-15-2019, 06:23 PM
  #30  
IXLR8
Addict
Rennlist Member
 
IXLR8's Avatar
 
Join Date: Sep 2009
Location: Canada & the Alps
Posts: 6,409
Default

Originally Posted by 86491 View Post
Was the dealer any help? I have the same problem, 2016 Carrera GTS.
Are you connected directly to the battery?

I am, no issues.
IXLR8 is offline  

Thread Tools
Search this Thread
Quick Reply: CTEK Porsche Battery Charger ?


Contact Us - About Us - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: