Spoiler not raising automatically at 75mph - has anyone experienced this? - Page 3 - Rennlist - Porsche Discussion Forums

Go Back  Rennlist - Porsche Discussion Forums > Turbo Technical Discussion Areas > 991 Turbo
Reload this Page >

Spoiler not raising automatically at 75mph - has anyone experienced this?

Notices
991 Turbo Turbo and Turbo S

Spoiler not raising automatically at 75mph - has anyone experienced this?

 
Old 02-05-2019, 12:28 AM
  #31  
chance6
User
 
chance6's Avatar
 
Join Date: Jun 2018
Location: Chicagoland
Posts: 88
Default

Originally Posted by chronon View Post
Thanks for the responses. I am definitely not getting the error message so maybe the spoiler is just raising to the 1st position and I am not seeing from my rear view mirror. I do the adjustment in individual mode and see if that does it. Thanks
FWIW when my spoiler goes up the 1 inch to the first position, I can just see the outer edge of the spoiler in the rear view mirror. When it's fully retracted I can't see it. Then obviously when in max Performance mode I can see nearly the entire wing.
chance6 is offline  
Old 02-05-2019, 07:43 AM
  #32  
Tenko Nikolov
User
 
Tenko Nikolov's Avatar
 
Join Date: Aug 2016
Location: Sofia, Bulgaria
Posts: 11
Default

I've had this problem when my car was brand new. The spoiler never opened to stage 2 by itself. Took it to the dealer, they flashed the software and it started working. The dealer told me this was an initial programming that was not done to my car at the factory for some reason....
Tenko Nikolov is offline  
 


Thread Tools
Search this Thread

Contact Us About Us Advertising Cookie Policy Privacy Statement Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: