Notices

Just bought and 987 S Smoke on start up

 
Old 07-08-2019, 11:44 AM
  #16  
57staff
User
 
57staff's Avatar
 
Join Date: Apr 2019
Location: Burbank, CA
Posts: 51
Likes: 0
Received 4 Likes on 4 Posts
Default

Originally Posted by Prelude Guy View Post
Do you know if the engine rebuild included having the cylinders machined out and replaced? If not, the rebuild didn't fix the issue I think you have with your engine.

My recommendation would be to take the car to a specialist who can use a boroscope to check your cylinders for scoring. It's a common problem with these engines. Just check the 996 forum to see how often bore scoring is popping up.

I think checking the AOS is not a bad idea, but having the cylinders checked should be on the top of your list.

The telltale sign for bore scoring is a ticking sound and smoke and oil coming out of the exhaust.

I feel like the previous owner realized the engime is dying so he added a lot of oil to quiet it down to sell.

I hope I'm wrong. Having the cylinders checked is something you should do anyway.

Good luck!
Worn valve seats can exhibit similar symptoms. I replaced my 145k engine that had similar symptoms and the bores checked out OK. I was burning about 1 qt every 700 miles (about every 2 tanks of gas) and had the tell-tale ticking. Also, my intake runners and exhaust were very oily.
57staff is offline  
Old 07-08-2019, 06:15 PM
  #17  
MunchBunch
User
Thread Starter
 
Join Date: Jul 2019
Posts: 9
Likes: 0
Received 1 Like on 1 Post
Default

I have it booked in next week for service and transmission oil change, also have a AOS ordered in as if I lift the the oil cap it does seem to have a high suction.

the car isnít really ticking, itís just the normal light ticking which they all do. (Unless you have an exhaust system which covers the sound) I only notice it because Iíve had a few Boxer engines previously so recognise the sound.

the current smoke issue only happens on first start of the day, if I run it up to temp and leave the car for 3/4 hours it doesnít smoke then. Only when I start it up the following day.

smoke comes out both pipes so it isnít just one of the pipes, im wondering if itís AOS failure and the fact the oil was overfilled which is causing the slightly darker smoke.

I will update next week when the cars been looked at and fully serviced next week
MunchBunch is online now  
Old 07-09-2019, 09:19 AM
  #18  
Dave in Chicago
Addict
Rennlist Member
 
Dave in Chicago's Avatar
 
Join Date: May 2001
Location: Chicago Area
Posts: 2,347
Likes: 0
Received 4 Likes on 4 Posts
Default

If this is a dumb question, please ignore it... but is the car parked overnight on a level surface?
Dave in Chicago is offline  
Old 07-18-2019, 11:34 AM
  #19  
MunchBunch
User
Thread Starter
 
Join Date: Jul 2019
Posts: 9
Likes: 0
Received 1 Like on 1 Post
Default

Hi guys,
Just to update for future searches, it was the AOS which had failed
MunchBunch is online now  
The following users liked this post:
Abbett (07-18-2019)
Old 07-18-2019, 03:56 PM
  #20  
OC_Cayman
New User
 
Join Date: Jul 2019
Location: SoCal
Posts: 3
Received 0 Likes on 0 Posts
Default

From here:

Engine Oil: Capacity Specifications

Capacity

Oil change with filter ........................................................................ ........................................................................ ......................... 7.75 liters (8.18 quarts)
Oil change without filter ........................................................................ ........................................................................ ...................... 7.5 liters (7.92 quarts)
New engine or completely dry system ........................................................................ ..................................................................... 10.4 liters (10.98 quarts)
OC_Cayman is offline  
Old 07-19-2019, 02:23 AM
  #21  
Marine Blue
Addict
Rennlist Member
 
Marine Blue's Avatar
 
Join Date: Jul 2004
Location: Temecula, CA
Posts: 14,291
Received 26 Likes on 21 Posts
Default

Thanks for the follow up, glad it was a minor fix!
Marine Blue is offline  
 


Thread Tools
Search this Thread

Contact Us - About Us - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: