Notices
928 Forum
Sponsored by:
Sponsored by: 928 Specialists

TOTALLY FRUSTRATED 79 928 STARTS THEN DIES

 
Old 07-18-2016, 06:26 PM
  #1  
!THEROCK!
User
Thread Starter
 
Join Date: Mar 2014
Posts: 5
Default TOTALLY FRUSTRATED 79 928 STARTS THEN DIES

When I parked my car 4 months ago , it was hard to start, and idled at about 1500, it has been sitting for a while before I bought it.
Wanted to clean-up this motor, So I replaced about 90% of the vac lines,
new : fuel filter, fuel relay, inlet screen fitting ,plugs, wires , coil, disassembled and cleaned the WUR, don't know what to do next !
Will start fine run up and die !!

Rock
!THEROCK! is offline  
Old 07-18-2016, 08:12 PM
  #2  
linderpat
Addict
Rennlist Member
 
linderpat's Avatar
 
Join Date: Nov 2006
Location: Pittsburgh, PA
Posts: 10,297
Default

how old is the green wire? That is an ignition related component, and could cause the issue. It also sounds like it could be fuel related, so tracing what you did might be necessary. When it ran before, did it run better after you drove it for a bit? Or did it run crappy no matter how long it was running?
linderpat is offline  
Old 07-19-2016, 12:40 PM
  #3  
!THEROCK!
User
Thread Starter
 
Join Date: Mar 2014
Posts: 5
Default Totally FRUSTRATED

Forgot to mention replaced green wire w/ brandnew
!THEROCK! is offline  
Old 07-19-2016, 12:41 PM
  #4  
!THEROCK!
User
Thread Starter
 
Join Date: Mar 2014
Posts: 5
Default

Didn't drive it just put it in the garage and started replacing vac lines
!THEROCK! is offline  
Old 07-19-2016, 12:43 PM
  #5  
!THEROCK!
User
Thread Starter
 
Join Date: Mar 2014
Posts: 5
Default

Cleaned and tested all the injectors
!THEROCK! is offline  
Old 07-19-2016, 12:45 PM
  #6  
!THEROCK!
User
Thread Starter
 
Join Date: Mar 2014
Posts: 5
Default

new injector bushings, pulled half of the spiders and replaced gaskets and rubber tubes
!THEROCK! is offline  
Old 07-19-2016, 12:55 PM
  #7  
linderpat
Addict
Rennlist Member
 
linderpat's Avatar
 
Join Date: Nov 2006
Location: Pittsburgh, PA
Posts: 10,297
Default

You may need to start looking at the CIS system too; check pressure and so forth. There are others here who know more about how to do that than me.
linderpat is offline  
Old 07-19-2016, 11:32 PM
  #8  
GregBBRD

Rennlist
Basic Site Sponsor

 
GregBBRD's Avatar
 
Join Date: Feb 2005
Location: Anaheim
Posts: 9,786
Default

Sounds like you are running off of the electrical cold start injector and the main injection isn't sending enough fuel to the eight mechanical injectors to keep the engine running, once it runs out of "cold start fuel".

Or once you "release" the key from the start position, you no longer have spark.

You might increase the amount of fuel getting to the injectors with the mixture adjusting screw and give it a try....

Pressure gauges would be your next step.
__________________
greg brown




714 879 9072
[email protected]

If the kids keep breaking a crowbar in the sandbox, sometimes it is easier to just give them a stronger crowbar, instead of trying to figure out what they are doing in the sandbox.
GregBBRD is offline  
 


Thread Tools
Search this Thread
Quick Reply: TOTALLY FRUSTRATED 79 928 STARTS THEN DIES


Contact Us - About Us - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: