Rennlist - Porsche Discussion Forums

Rennlist - Porsche Discussion Forums (https://rennlist.com/forums/)
-   928 Forum (https://rennlist.com/forums/928-forum-69/)
-   -   anyone have pics of the fuel lines at the tank? (https://rennlist.com/forums/928-forum/634712-anyone-have-pics-of-the-fuel-lines-at-the-tank.html)

he_mech_usmc 05-21-2011 01:36 PM

anyone have pics of the fuel lines at the tank?
 
my PO did some "creative" fuel system work...I am missing the fuel filter and pump at the tank. I bought a pump last night and am looking to put the fuel system back together. I was in the process of disassembly on the tank when I found a line that looked like it didn't belong there, or at the very least went to the fuel system at some point. I traced it back into the pass rear wheel well and it appears to go back into the car above the fuel filter and what I would refer to as an accumulator. all of the components in the wheel well appear unchanged, but it looks like the in tank pump has been replaced with a strainer and I am missing the line from the tank filter to external pump.

I am wondering if there are any pictures out there of what this needs to look like...I have the service manual on pdf, but the pics don't show that well on my computer.

As always any help is appreciated, also if someone's in the lansing, mi area and would like to see a 79 ob euro and give a noob some pointers, or at least tell me if I'm wasting my time that would be great also.

I will try to get some pics up in the next hour

again thanks,
Josh

robot808 05-21-2011 01:38 PM

See if this helps.

James Bailey 05-21-2011 01:58 PM

Your year the only filter is the one in front of the right rear wheel. The other can is the fuel pressure accumulator which holds residual pressure so the car will restart better. It may have only had one pump when new.

he_mech_usmc 05-21-2011 02:54 PM

James, thanks for the input...I have heard horror stories that there's no rhyme or reason to 2 filters or pumps on some cars...the wiring is there for the intank pump, but it appears that the PO removed it and just installed the single pump.


Robot...the line in question is #24 on the diagram... looks like it goes to the expansion tank, would it damage anything to just leave it?


All times are GMT -3. The time now is 05:14 PM.


© 2019 MH Sub I, LLC dba Internet Brands