928 Proud new owner - Page 3 - Rennlist - Porsche Discussion Forums

Notices
928 Forum
Sponsored by:
Sponsored by: 928 Specialists

928 Proud new owner

 
Old 10-01-2010, 08:19 AM
  #31  
Landseer
Addict
Rennlist Member
 
Landseer's Avatar
 
Join Date: Sep 2007
Location: Frederick, Maryland
Posts: 11,251
Default

Sounds like they are in good hands.
Bring them back to life.
Landseer is offline  
Old 10-01-2010, 10:36 AM
  #32  
auzivision
Super User
 
auzivision's Avatar
 
Join Date: Jun 2006
Location: Indianapolis Area
Posts: 2,593
Default

Congratulations on the deal of the decade. It appears you may have purchased or picked these up on September 28 (928)... if so, that's even more ironic.
auzivision is offline  
Old 10-01-2010, 12:35 PM
  #33  
Waynegs3
User
Thread Starter
 
Waynegs3's Avatar
 
Join Date: Sep 2010
Location: Alpine, UT
Posts: 113
Default

Hilton...
The clear box below the ecu's... there is no LED on at all.
Ill try the MAF next...
Waynegs3 is offline  
Old 10-01-2010, 01:54 PM
  #34  
auzivision
Super User
 
auzivision's Avatar
 
Join Date: Jun 2006
Location: Indianapolis Area
Posts: 2,593
Default

Attaining a set of Jim Morehouse CD's should be in your future... a hardcopy of the work shop manuals wouldn’t hurt either. Here is at least one source of the CD's (I think there maybe others): http://s287999742.e-shop.info/shop/a...t.html?pse=apq

Not sure about these, but the price is nice:
http://cgi.ebay.com/ebaymotors/Porsc...sQ5fLiterature

A while back I picked up a set of workshop manulas for $200… great investment, but I think this set is way overpriced. Just keep an eye out for a set of these:
http://cgi.ebay.com/ebaymotors/Porsc...sQ5fLiterature

Also, following are a couple of handy links. Some of my favorites are Tony’s… see the drop down boxes near the bottom… full of all kinds of gems:
http://members.rennlist.com/v1uhoh/

Best photo oriented repair write-ups here:
http://dwaynesgarage.norcal928.org/

Other gems hiding in here:
http://members.rennlist.com/v1uhoh/fornew9.htm

Be sure to add these to your favorite bookmarks now... you'll thank me later.
auzivision is offline  
Old 10-01-2010, 01:58 PM
  #35  
RyanPerrella
Addict
Rennlist Member
 
RyanPerrella's Avatar
 
Join Date: Apr 2006
Location: Beverly Hills, CA
Posts: 8,929
Default

The GTS should have the supplemental in tank pump. It was removed in maybe 87 for a couple years and then later came back IIRC
RyanPerrella is offline  
Old 10-01-2010, 02:18 PM
  #36  
Waynegs3
User
Thread Starter
 
Waynegs3's Avatar
 
Join Date: Sep 2010
Location: Alpine, UT
Posts: 113
Default

Perfect, thanks Auzi for the links.
Waynegs3 is offline  
Old 10-01-2010, 05:27 PM
  #37  
Hilton
Super User
 
Hilton's Avatar
 
Join Date: Jun 2006
Location: ɹəpun uʍop 'ʎəupʎs
Posts: 6,087
Default

Originally Posted by Waynegs3 View Post
Perfect, thanks Auzi for the links.
The workshop manual is also available for download here:

http://www.cannell.co.uk/Manuals.htm
Hilton is offline  
Old 10-01-2010, 05:44 PM
  #38  
SteveG
Addict
Rennlist Member
 
SteveG's Avatar
 
Join Date: Jul 2001
Location: New York
Posts: 5,886
Default

In tank P/N 928-608-013-00.
SteveG is offline  
Old 10-01-2010, 07:04 PM
  #39  
anonymousagain
Addict
Rennlist Member
 
anonymousagain's Avatar
 
Join Date: Nov 2005
Location: NorCal - Bay Area
Posts: 861
Default

Excellent link Hilton !!
anonymousagain is offline  
Old 10-02-2010, 04:17 AM
  #40  
Waynegs3
User
Thread Starter
 
Waynegs3's Avatar
 
Join Date: Sep 2010
Location: Alpine, UT
Posts: 113
Default

OK Hilton... so I unplugged MAF. Ran the car. It runs worse with MAF unplugged. Not only was the car stalling out to the 300-400 rpm range, with the MAF unplugged the motor went hunting for rpms till it finally flamed out. So worse....
Being that the car stalled out no matter what temp... I wouldn't think the sending unit had any relation, but I checked it any way against resistance as you suggested. Both temp II posts had very similar resistance against ground. So..... still hunting for ideas.
A couple of clues that may help:
1) motor ran "fine" when we picked it up and drove home after purchase, and didnít pick up this stalling attitude till the 3rd day, and I was half way across the desert on my way to UTAH. It was a very hot day, with AC on car temp was approaching 195. So I pulled off freeway to fill up and let her take a rest. On the off ramp, after about 6 hours of near perfect performance.... it died on the off ramp and been happening ever since. As I pull up to a stop light etc, it dies about half the time, other half rpms hang on long enough to stay alive.
2) I do seem to notice the slightest engine miss... being that I have no real point of reference, I am assuming the motor should have zero vibrational miss. I come from a BBC in my past life, (you can see my home page link for pics of the last car I build) and Iím use to large cams, but this...itís definitely a miss across the entire RPMs. I planned on taking it down to Dave Lummis place in SLC to have him "feel" the pulse and see if Iím just being too sensitive etc.
So not sure if this has anything to do with the diagnosis, but usually all symptoms sometimes can turn on a light bulb... any feedback from all helpers is appreciated.
If not I guess I have to pull off the manifold to R&R ISV? I hate to pull manifold until my mistress and I get to know each other better first... I mean was only have 1,000 miles together and it may be a bit too soon to be rounding second base together.
Oh and here is a new pic today and I gave her a bath and a fresh wax.
Wayne
Attached Images   
Waynegs3 is offline  
Old 10-02-2010, 01:47 PM
  #41  
Ketchmi
Super User
 
Ketchmi's Avatar
 
Join Date: Sep 2001
Location: Bountiful, Utah
Posts: 2,045
Default

Bring it by the shop, we will be glad to check it out for you. I would love to see the new GTS in Utah...we lost one when Bigs sold his. Time to get the count back up.

I may be interested in the brown one...I like the odd colors.

I thought I knew all the GTS's in Utah but another one just popped up, a 94' black/tan auto with 44k and it is for sale. I haven't seen it yet but by description, it's nice. I may already have a local buyer for it but it's never sold until it's sold.

BTW, a local Horizon blue GTS recently surfaced with 20k miles, it is a beautiful car!
Ketchmi is offline  
Old 10-02-2010, 04:10 PM
  #42  
Waynegs3
User
Thread Starter
 
Waynegs3's Avatar
 
Join Date: Sep 2010
Location: Alpine, UT
Posts: 113
Default

Also TPS sensor is clicking... so probably working.
Waynegs3 is offline  
Old 10-02-2010, 11:35 PM
  #43  
Charley B
Addict
Rennlist Member
 
Charley B's Avatar
 
Join Date: Apr 2006
Location: Patterson, Ca
Posts: 4,372
Default

Charley B is offline  
Old 10-03-2010, 12:54 AM
  #44  
mpesik
Banned
 
mpesik's Avatar
 
Join Date: Oct 2003
Location: on a huge ball
Posts: 7,849
Default

Who died dude.
Would make hell of a sweet casket.
mpesik is offline  
Old 10-03-2010, 01:59 AM
  #45  
Waynegs3
User
Thread Starter
 
Waynegs3's Avatar
 
Join Date: Sep 2010
Location: Alpine, UT
Posts: 113
Default

Charley,
Your link did not work... its wants me to log into your AOL account. can you try resending in another format?
Also what wheels are you running on the GTS? Have any pics you can email me [email protected]. I'd like to modernize my look and need to see what looks good and how they fit etc. thanks.
Waynegs3 is offline  

Thread Tools
Search this Thread
Quick Reply: 928 Proud new owner


Contact Us About Us Advertising Cookie Policy Privacy Statement Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: