Notices
928 Forum
Sponsored by:
Sponsored by: 928 Specialists

Headlight motor control

 
Old 12-15-2018, 06:35 PM
  #1  
Hymodyne
User
Thread Starter
 
Hymodyne's Avatar
 
Join Date: Nov 2016
Location: Hebron, MD
Posts: 280
Default Headlight motor control

Lili is coming along.Headlights weren't working, found an unconnected ground and now they are very bright. Lights wouldn't go up and down, just set inset lit, so I replaced the relay. After this headlights go up and light up when switch is turned on,when switch is off they go off but they won't go back down. Is there a specific position for the control arm at full up or down that will allow the normal return to off and down? I think I have the arm bolted on at the wrong position after cleaning and inspecting the motor.

James
Hymodyne is offline  
Old 12-16-2018, 12:44 AM
  #2  
jpitman2
Addict
Rennlist Member
 
jpitman2's Avatar
 
Join Date: Dec 2002
Location: Australia
Posts: 4,653
Default

There is a disc inside the lift motor with copper traces that tell the relay when they are up etc. If there is corrosion or dried grease on the traces......Before you disconnect the 4 wires , make a note of which colour wires go to which sockets - I have seen some wrong diagrams. Mark the fittings so it doesnt need readjustment after reassembly. Be careful with the E clips (or C) on the link - if they come off the link has been known to get pushed through the radiator!
jp 83 Euro S AT 57k
jpitman2 is offline  
Old 12-16-2018, 04:19 AM
  #3  
skpyle
Addict
Rennlist Member
 
skpyle's Avatar
 
Join Date: Jul 2014
Location: Blacksburg, SC
Posts: 2,096
Default

Hello Hymodyne,

Please look at this thread in which I dealt with the headlight motor on the Red Witch. Might prove useful to you. Start at post #92.

https://rennlist.com/forums/928-foru...d-witch-7.html

Good Luck!
skpyle is offline  
Old 12-16-2018, 09:38 AM
  #4  
Hymodyne
User
Thread Starter
 
Hymodyne's Avatar
 
Join Date: Nov 2016
Location: Hebron, MD
Posts: 280
Default

many thanks for the replies and pictures.

James
Hymodyne is offline  
Old 12-16-2018, 06:04 PM
  #5  
Hymodyne
User
Thread Starter
 
Hymodyne's Avatar
 
Join Date: Nov 2016
Location: Hebron, MD
Posts: 280
Default

update: motor was cleaned and disc was cleaned off, coated lightly with dielectric grease, and reassembled. with the new relay in, I can still not get the lights to go up and down unless I switch wire 1 b/w to position 4, where the r/bl wire was. then I get a non stop up to down to up etc, show with lights on that my wife loves, but that won't probably pass inspection , I think. I will try another relay, but I think one of the diodes in the drive is faulty.

James
Hymodyne is offline  
Old 12-17-2018, 03:06 PM
  #6  
Hymodyne
User
Thread Starter
 
Hymodyne's Avatar
 
Join Date: Nov 2016
Location: Hebron, MD
Posts: 280
Default

any help in identifying the diodes needed to refresh this motor would be appreciated.

James
Hymodyne is offline  
 


Thread Tools
Search this Thread

Contact Us - About Us - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: