Hello world - Page 2 - Rennlist - Porsche Discussion Forums

Notices

Hello world

Reply

Old 03-28-2017, 02:21 AM
  #16
vwfye
User
Thread Starter
 
vwfye's Avatar
 
Join Date: Mar 2017
Posts: 52
Default

It's sort of running... this could be why.
Attached Images  
vwfye is offline  
Reply With Quote
Old 04-01-2017, 02:21 AM
  #17
vwfye
User
Thread Starter
 
vwfye's Avatar
 
Join Date: Mar 2017
Posts: 52
Default

Running better. But, throttle plate needed adjustment and a couple injectors have too much pressure. Better, but not best... yet.
vwfye is offline  
Reply With Quote
Old 04-06-2017, 03:31 AM
  #18
vwfye
User
Thread Starter
 
vwfye's Avatar
 
Join Date: Mar 2017
Posts: 52
Default

Well, 1 injector completely blocked, one dribbles or sprays a straight stream, one dribbles and one has almost a complete cone.

New ones ordered!
vwfye is offline  
Reply With Quote
Old 04-07-2017, 02:13 PM
  #19
morghen
User
 
morghen's Avatar
 
Join Date: Apr 2011
Location: Europe > Romania
Posts: 1,599
Default

you should also buy a new pump. fuel accumulator and filter...otherwise your injector investment may not turn out what you expect.
morghen is offline  
Reply With Quote
Old 04-17-2017, 03:24 AM
  #20
vwfye
User
Thread Starter
 
vwfye's Avatar
 
Join Date: Mar 2017
Posts: 52
Default

Extended test drive tomorrow.

Last edited by vwfye; 04-17-2017 at 03:46 AM.
vwfye is offline  
Reply With Quote
Old 04-21-2017, 01:27 AM
  #21
vwfye
User
Thread Starter
 
vwfye's Avatar
 
Join Date: Mar 2017
Posts: 52
Default

40 mile drive today brought some success and a few issues to light.
Cold idle is a bit rough while full warm up idle is at 2000rpm.
Window on right side stopped going up/down today.
Power mirrors aren't working, might be a fuse.
Water from below the battery is probably the right front sunroof issue.
Didn't realize the rear seats didn't​ have seatbelts in 1980. Weird.
vwfye is offline  
Reply With Quote
Old 04-21-2017, 11:05 PM
  #22
vwfye
User
Thread Starter
 
vwfye's Avatar
 
Join Date: Mar 2017
Posts: 52
Default

Somedays just suck. Went on a fun, twisty test drive today. 45 miles of curves, hills, sun and smiles.
On the way home, I stopped to put in fuel
Didn't want to restart. Got it going, drove the the major intersection 1 mile from my house... Dies in the left turn lane just past the stop line. Horns!!!! Wait for the next green light and start pushing. Big old 4x4 right behind me, not allowing space and only a foot or two of shoulder. Hit the down slope and the car starts rolling... Can't keep up, can't pull ebrake because of said truck on my bumper. Tumble, car goes that way and bam... Curb, and wooden sign stop the car... . Jerk just keeps going past me laying on the ground.
Then, I find this.



vwfye is offline  
Reply With Quote
Old 04-22-2017, 04:43 AM
  #23
morghen
User
 
morghen's Avatar
 
Join Date: Apr 2011
Location: Europe > Romania
Posts: 1,599
Default

beginers bad luck, dust yourself off fix the car and enjoy driving it.
morghen is offline  
Reply With Quote
Old 04-27-2017, 03:01 AM
  #24
vwfye
User
Thread Starter
 
vwfye's Avatar
 
Join Date: Mar 2017
Posts: 52
Default

My car is running better and better as I drive it more. Need to access the wiper motor. It squeaks badly! Can it be greased in the car or do you have to take out the dash to get to it?
vwfye is offline  
Reply With Quote
Old 04-27-2017, 06:06 PM
  #25
morghen
User
 
morghen's Avatar
 
Join Date: Apr 2011
Location: Europe > Romania
Posts: 1,599
Default

I have no idea, never took one out...never had one go bad.
924s like to be driven.
morghen is offline  
Reply With Quote
Old 04-28-2017, 01:50 AM
  #26
vwfye
User
Thread Starter
 
vwfye's Avatar
 
Join Date: Mar 2017
Posts: 52
Default

Headlights are now adjusted. whew! But, it is obvious I need to upgrade to halogens. These old standard bulbs are dismal.

A question, how rare is the LA3V paint? Also, how do I read my VIN to see what color it wore originally? I don't know if this is the OG color.

I will need a quart or two for the repair and the faded roof.

Thanks!
vwfye is offline  
Reply With Quote
Old 04-28-2017, 05:06 AM
  #27
vwfye
User
Thread Starter
 
vwfye's Avatar
 
Join Date: Mar 2017
Posts: 52
Default

It has been fun to re-learn "momentum driving" in the car. what a great handling car.
vwfye is offline  
Reply With Quote
Old 04-29-2017, 05:38 AM
  #28
morghen
User
 
morghen's Avatar
 
Join Date: Apr 2011
Location: Europe > Romania
Posts: 1,599
Default

Get a hotter cam, lighten the rods, flywheel and get some headers for it...also get 1" #200 lowering springs for the fronts, adjust the rears to have a level car(at the sills) search for 931 or 944 sway bars and replace all bushings with either new rubber ones or polyurethane replacements...use performance tires and you will discover the true potential of these cars.

Total investment should be well under 1k but the engine will rev quicker, produce more power and be more useful on the road and those springs, sway bars and new bushings will really make use of the performance tires in a way you can not imagine.
The car will feel as solid as a modern car, you can flick it in any corner as you wish and it will just go where you want (given that you know what you're doing of course)

My 931 is lowered on stiffer springs, has fresh rubber bushings and already has the right sway bars and performance tires....it also benefits from the European spec engine so its quick as well.
I can not put in words how fun it is to chuck around roundabouts and bends on my way to work every day and whenever I go for a drive in the twisties.
morghen is offline  
Reply With Quote
Old 05-03-2017, 01:16 PM
  #29
vwfye
User
Thread Starter
 
vwfye's Avatar
 
Join Date: Mar 2017
Posts: 52
Default

Another day, another new issue...
Suddenly the fuel gauge is erratic and something below it is sending high speed Morris code. It gets worse under deceleration and at steady cruising speeds. It is definitely a metallic/electric clicking and drives me nuts.

Suggestions?
vwfye is offline  
Reply With Quote
Old 05-03-2017, 03:46 PM
  #30
morghen
User
 
morghen's Avatar
 
Join Date: Apr 2011
Location: Europe > Romania
Posts: 1,599
Default

Get a priest?
Some previous owner probably did something under the dash and you may have a short at the instruments...just reach under the dash and push that dial outwards...then inspect the connections, fix if necessary and reinstall.
morghen is offline  
Reply With Quote
 

Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
951Dreams
924/931/944/951/968 Forum
1
05-17-2017 12:38 PM
Chris71383
944 & 944S2 Forum
2
08-20-2016 03:27 PM
notaguru
928 Forum
5
07-09-2016 03:28 PM
jbrob007
928 Forum
3
01-25-2016 05:08 PM
Landseer
928 Forum
17
03-05-2010 10:21 PM

Thread Tools
Search this Thread
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -3. The time now is 05:01 PM.


Copyright ę 1998 - 2017 Rennlist.com We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: