Dash Lights Shut Off? - Rennlist - Porsche Discussion Forums



Dash Lights Shut Off?

Reply
 
Thread Tools Search this Thread
Old 09-19-2016, 12:05 AM   #1
Kuroki924
User
Thread Starter
 
Join Date: Jul 2016
Posts: 64
Default Dash Lights Shut Off?

Hey everyone, so I have an '82 924, and I recently had to replace my headlight switch. All is still well, other than the fact that when I turn the switch on, the dash and center console gauge lights come on for a brief second, then shut off. Any ideas as to what could be causing this, or where I could begin looking?
Kuroki924 is offline   Reply With Quote
Old 09-20-2016, 06:41 AM   #2
Holytin
Addict
Rennlist Member
 
Join Date: Nov 2012
Location: The Blue Ridge Mountains
Posts: 423
Default

Quote:
Originally Posted by Kuroki924 View Post
Hey everyone, so I have an '82 924, and I recently had to replace my headlight switch. All is still well, other than the fact that when I turn the switch on, the dash and center console gauge lights come on for a brief second, then shut off. Any ideas as to what could be causing this, or where I could begin looking?
Did you buy a used switch? Could be the switch itself if you did not change anything else. I assume the dash lights worked before...
Holytin is offline   Reply With Quote
Old 09-21-2016, 10:28 PM   #3
Kuroki924
User
Thread Starter
 
Join Date: Jul 2016
Posts: 64
Default

No, it was a new switch. And yeah, the dash lights worked fine before, dimmer and everything. I'm not really sure what to think, though the thing that happened was we were fixing the rubber boot that goes over the relay for the headlight motor(it was old and a little torn) and had to unplug what was plugged in inside it. Upon plugging it back in, we plugged it in backwards on accident and fried the switch that was in it. The new switch works fine otherwise, but I feel like it had something to do with that. I'll have to take it apart again tomorrow and see if I can find anything out of the ordinary
Kuroki924 is offline   Reply With Quote
Old 09-21-2016, 10:33 PM   #4
Kuroki924
User
Thread Starter
 
Join Date: Jul 2016
Posts: 64
Default

Quote:
Originally Posted by Kuroki924 View Post
No, it was a new switch. And yeah, the dash lights worked fine before, dimmer and everything. I'm not really sure what to think, though the thing that happened was we were fixing the rubber boot that goes over the relay for the headlight motor(it was old and a little torn) and had to unplug what was plugged in inside it. Upon plugging it back in, we plugged it in backwards on accident and fried the switch that was in it. The new switch works fine otherwise, but I feel like it had something to do with that. I'll have to take it apart again tomorrow and see if I can find anything out of the ordinary
The headlight switch, that was. Forgot to mention that there. The switch had seized up, and you could no longer turn the lights on or off.
Kuroki924 is offline   Reply With Quote
Old 10-12-2016, 12:00 PM   #5
Kuroki924
User
Thread Starter
 
Join Date: Jul 2016
Posts: 64
Default

Quote:
Originally Posted by Kuroki924 View Post
The headlight switch, that was. Forgot to mention that there. The switch had seized up, and you could no longer turn the lights on or off.
Yeah, exactly. Sorry for the late reply, by the way. But yeah, now once I flip the lights on, all of the dash lights work until the headlights get up to their "on" resting position, then they shut off, with the exterior lights still working.
Kuroki924 is offline   Reply With Quote
Old 10-12-2016, 07:29 PM   #6
Kuroki924
User
Thread Starter
 
Join Date: Jul 2016
Posts: 64
Default

Thanks for the reply. And it does have a carb, so what would be my first option in terms of what to look at? Could it just need cleaning, or could there be a larger issue behind it? And the fuel filter is good, can't have any more than a hundred miles on it. Pumps work and haven't had an issue with pressure yet.
Kuroki924 is offline   Reply With Quote
Old 10-12-2016, 07:30 PM   #7
Kuroki924
User
Thread Starter
 
Join Date: Jul 2016
Posts: 64
Default

Quote:
Originally Posted by Kuroki924 View Post
Thanks for the reply. And it does have a carb, so what would be my first option in terms of what to look at? Could it just need cleaning, or could there be a larger issue behind it? And the fuel filter is good, can't have any more than a hundred miles on it. Pumps work and haven't had an issue with pressure yet.
Sorry, wrong thread. The joys of having more than one issue to sort out, eh?
Kuroki924 is offline   Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Need help, Dome lights, map light and foot light stay on Long Islander1 997 Forum 1 04-25-2017 09:26 PM
Illumination Issue Kuroki924 924, 924S and 931 Forum 4 11-03-2016 12:05 PM
996 rear spoiler fault Domv8206 996 Forum 10 09-12-2016 10:27 PM
Mounting a battery shut off switch. Charley B 928 Forum 57 07-06-2016 12:25 PM
Radar detector not switching off Jim Graham GT4 14 06-08-2016 07:16 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -3. The time now is 05:58 AM.


Copyright ę 1998 - 2017 Rennlist.com
 
  • Ask a Question
    Get answers from community experts
What's your question?
Send